App Horizon

Sniper Elite 4

I’m Having Problems Starting the cheat /mod for my copy of Sniper Elite 4, I’ve Disabled my antivirus, I’ve Restarted my PC
, and it still will not work. What else can I do??

It Keeps saying that it can’t find the game, but I don’t know how to make it find the game.
I Start the game and start Infinity but it keeps telling me that it can’t locate the game.

Run directx11 version of the game.

you need cpu cores bosster

1 Like

Yes and some extra downloadable ram to go with it.

1 Like

Same problem here. Infinity won’t run it. Game works fine without starting through infinity.

Run dx11 version of game

I did run it on the dx11. Do I need the start the game first then click play on the infinity program?

Would it make a difference if it’s a cracked version? Got it from the fitgirl repack site. I did read that some games don’t work with it

Yes it can make a big difference especially if the version is different.
And with a cracked version there’s nothing much we can do since its not officially supported

wemod goes to a black screen after about 15 minutes or less of playing the game. anyone else have this issue or know of a workaround?

How long has WeMod been open? Turn this setting off and restart WeMod then try playing.

I’ve tried terminating the app then starting it back up. I’ve also tried restarting my PC but that hasn’t helped either. funny thing is it only happens with sniper elite 4. it doesn’t happen with SE3 or any other game

Hey! Have you figured this out yet or do you still need assistance? Sorry for the delay in my response, I have been rather busy lately.