App Horizon

Sniper Ghost Warrior Contracts Cheats and Trainer for Steam

Plz do

Launch_Game.exe (11 KB)

replace the original “Launch_Game.exe” file with this one in the game’s folder
@DarthDiablo @Louiscorvi @DesiredKitten41 @PoliteModder91

sorry not working even with the file.

@the_god_father_87 what do you mean?

So, how do I actually launch the game cause there’s too many replies. I’ve done the EAC thing after it said “Can’t run game, yours is 32bit, wemod cheat is 64bit.” Now it says “Can’t load cheats in to game” blah blah blah. Can I get a clear answer cause half of this doesn’t make sense.

Thanks in advance.

@Pokerxs is there even a 32bit version of the game’s exe? Honestly, I’m even more confused than you right now.

anyway, did you try the exe method ? check the 2nd post Sniper Ghost Warrior Contracts Cheats and Trainer for Steam

I mean, it said I was running the 32bit version.
I even downloaded the game from steam using a code i got from www.cdkeys.com if that changes anything.

P.S turns out the second method worked, I just didn’t really understand what I was doing cause I don’t often replace game files, I just edit them but I only started yesterday; tried to change the values myself.

Edit: Can’t get the tokens + money cheat to work but it’s fine, as long as I got some advantage in the game: Health/focus and inf ammo.

1 Like

@Pokerxs Thanks a bunch for letting me know, and give the video I posted a look:

make sure to read the option related notes carefully
Capture

@Pokerxs let me know

I’ve done that, but it doesn’t work for me for some reason.

And yes, I’ve attempted to buy stuff and upgrade my skill tree, but it says I don’t have enough resources/cash.

Edit: Tried to send a video, too big.

perhaps upload it on youtube, also before doing anything, you should’ve moved to the LOADOUT tab atleast once

Don’t know a 20 second clip has 100mb of space (thanks to nvidia) but here’s the mega link.
https://mega.nz/#!XQpSiQxa!3bkPj1TZtoyOGwMDwKzTzRUkbqAr4ypIkfcDs3QGpug

Sorry for responding slow, i’m just doing some things, and my upload speed is being whack af.

2 Likes

press ctrl+shift+d in wemod, move to the “Console” tab, then under “All Levels” check “verbose”
and show me the logs

show me the beginning, from “Calling trainer Setup()”

2 Likes

Here we go, I’m using a improved version of WeMod which is not out yet, that’s why it works on my end.
going to a make few changes to make it compatible with your wemod version guys

bruh devs get a beta version of wemod what kind of equality is this

1 Like

:grin: I know I know, forgive me

1 Like