Suffer a terrible bug, unable to open the app

Dear WeMod staff or other users:

The problem is unable to open WeMod, it is not shown in system task manager as well.
I have suffered this for more than three times in the past two weeks. I have to delete all associated files and re-install it again. Also, I have tried to open it with administer or close all anti-virus software, those methods do not make sense. Did anyone suffer this before, please give me some suggestions, I do not want to download and install it again and again when every time I want to use it, thanks.
PS: I am using the current version WeMod App in Windows 10 platform. Additionally, I am not a native English speaker, if there is any confusing statement, just inform me, thanks.

Sure sounds like an antivirus issue. What antivirus are you using ?
make sure you whitelist wemod in your AV
Then try this link

Thanks for your reply, I am using a Chinese antivirus software named 360. WeMod is already put in my whitelist and also I have tried closing the antivirus completely, then open wemod.

Recently, I find a pretty trickery solution. Opening the install file instead of WeMod.exe file, it seems that the installing process will find the required files are already existed in the target folder, then the installing process will open WeMod. But it is just a trickery solution, the problem still exists.

i also cannot open the app properly… it always shows a loading screen… and won’t show up the menu.

1 Like

If you guys are using an anti virus, there are two EXE’s that generally will not work with a general whitelisting, they must be independently whitelisted so they are not flagged and deleted :slightly_smiling_face: