The Elder Scrolls III: Morrowind GOTY Edition Cheats and Trainer for Steam

The Elder Scrolls III: Morrowind GOTY Edition
This is the official discussion topic of the The Elder Scrolls III: Morrowind GOTY Edition Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Magicka
3. Unlimited Stamina
4. Unlimited Gold


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 01/21/2020
    Started development

  • 01/21/2020
    Released trainer with 4 cheats

Like what you see?

Check out all of the games WeMod supports here.

The The Elder Scrolls III: Morrowind Game of the Year Edition cheats have been updated!


  • Released trainer with 4 cheats

Please post in this topic if you run into any issues!

how do i install a game file of eso onto this menu?

If you have the game installed from steam. Just open the app find the trainer and press play should be it !
Or can click the fix top right corner and find where you downloaded the game and find the exe

ESO = Elder Scrolls Online?
WeMod does not provide cheats for online games nor does WeMod support online cheating. Cheating online ruins the experience for other people. Also a quick search of Google will inform you that big game companies are successfully suing producers of online cheats.

1 Like

mine just says its 64bit and the menu is 32bit

Are you still asking for ESO ? This won’t work for that game this is only for ES III
But if it is ESIII you can try and start the game first from STEAM then when game has started alt tab out THEN press play in wemod.


thank you i got it working now !

1 Like

Ok great. Glad you got it to work. Have fun !

Hi! When I press play on Wemod app, the game closes instantly, I’m playing on Steam.

Hey @christiansg. :slight_smile:

This game has not been updated in a very long time, so the trainer should be working fine, as long as your copy of the game is the Game of the Year Edition, is up to date and legitimately purchased from Steam.

Try this and see if it makes any difference:

  1. Launch the game first via Steam launcher. Wait on the main menu for five minutes.
  2. Alt+Tab to WeMod. Press Play.
  3. Alt+Tab back to the game.

If this doesn’t resolve the issue, where did you get your copy of the game from? And what antivirus program do you use?

The Unlimited Health option needs a tweak as it applies the effect to some NPCs as well.

Here are some more details:

When fighting some enemies of playable races (Dark Elf, Imperial, Orc, etc.), their health refills to maximum after each time I damage them. It’s not always the case, but it does seem to be happening to roughly half of the enemies I fight that are of playable races.

I’m not far into the game yet, so I’m unsure whether or not non-playable races are affected, but creatures (i.e. Mudcrabs, Rats, etc.) don’t seem to be affected from what I can tell.

It’s possible the same happens with Unlimited Magicka and Unlimited Fatigue, but I don’t know how to test those two properly. However, a few spell casting enemies I’ve fought seemed to never run out of magicka. Personally, I’m more concerned with the Health option being fixed than I am with Magicka or Fatigue.

Thanks for the trainer nonetheless, and I’ll look forward to a fix if you can find the time.

Based on Ravenfyre’s comment, I’ve found that the issue regarding the options affecting some NPCs can be avoided with the following steps:

  1. Load the game, and load up your save.
  2. When your save is fully loaded, open your inventory.
  3. Press “Play” within WeMod.
  4. Keep your inventory open for a minute or two (no less than a minute to be safe).
  5. Activate any options you’d like, but don’t activate them too quickly after each other (so wait for a couple of seconds between activating options).

Following these steps, I’ve avoided coming across any NPCs that benefit from the cheat options.

Thank you for the update. :slight_smile:

Bear in mind that some NPCs are programmed to be immune by default by the game developers. For example, because they are important quest-givers or are scripted to die in an in-game event later. But of course, not all of them should be.

Some NPCs will also use healing items in their inventory, such as potions and food. Or healing spells. But these usually include a visual effect on the screen to let you know they’ve healed. And again not every NPC will do so.

Any NPC can potentially die in Morrowind, even NPCs that are crucial to the main story (i.e. Vivec himself, given enough preparation and persistance) can be killed. NPC protection was first introduced in Oblivion, but Morrowind doesn’t have it at all.

As for the undesired effects with the options, it’s still happening despite the steps I listed previously, albeit less frequently. It seems to happen the most when fighting spell casters, as they benefit from Health, Magicka and Fatigue effects from the WeMod options when they’re enabled.

There’s definitely a bleed-through effect with the WeMod options affecting NPCs as well as the player, as their health bar gets reset to full in exactly the same way as the player’s. I can tell the Magicka option is also affected because enemy spellcasters are continually casting spells without pause. Usually after a few casts, NPCs close in for melee combat, but this isn’t the case with the options enabled.

Also, the NPCs I’m facing are not critical to any story. In fact, some are even meant to be killed by the player in order to progress, whereas others aren’t tied to any quest (i.e. outlaw Ashlanders).

If desired, I could record a brief video to show what I’m experiencing, if it’ll help.

I tried using this trainer but sadly the only option that works is the unlimited gold. This is despite all four options having supposedly activated. I have the game on steam so not sure why three options won’t work.

I paid monthly sub especially for cheats to this game and only gold works -_- what a joke.

Welcome to the community. :slight_smile:

First of all, you do not need Pro to use any trainers.

Second of all, this game has not updated for years. There is no reason for the trainer to break all of the sudden.

  • Where did you get your copy of the game from - Steam? Another store? Cracked?
  • Are you using the standard edition or the Game of the Year edition of the game?
  • Are you using any other community-made mods with the game?
  • Are you using the most up-to-date version of the trainer, as listed under the History menu, which is underneath the Play button?
  • Is WeMod added as an exception in your antivirus so that it is not blocking the cheats from injecting into your PC’s RAM?

When I tried to activate cheat the software told me I need a Pro to use those features.

  • game is GOTY version from Steam
  • no mods
  • yes trainer is up to date installed today
  • WeMod is added as exclusion in KIS but I also tried with KIS disabled and exclusion added in Windows Security
  • money cheat works so injection must happen at some point, rest is not working
1 Like