The we mod remote not working

so my wemod remote is not working, I’m paying 7.99 dollars per month just to have wemod pro and having the remote but then idk why the remote is not working, and every time I click to the open they just show up the code GCVQ1, I have tried to put the code on my phone but my phone keep saying INVALID, TRY AGAIN, can u fix for me the problem

Can you explain better? With screenshots if possible.

You open wemod and the app on the phone. See the code in wemod and enter in app. What happens?

yeah the problem typically is when you enter the code form your phone to match the code on the screen no matter if you are right or wrong they will not match them

PUUE3147.rar (961.8 KB)
thanks you for the attention

I just upgraded to Pro and the remote doesnt seem to work. I downloaded the app, followed the instructions and entered the code, but nothing happens except the phone app says to open the WeMod app on the PC. Tried closing the app on both the phone and PC and restarting, but no dice. Tried logging out and re-entering the code, but same thing.

This is the screen I get on the phone and get no furthur.

1 Like

Did you start the game first in wemod ?
Then you turn cheats off and on with phone
Oh and also thanks for buying pro !!!

Yes, tried that. I get the following on the PC

and this on the phone

and it just stays that way on the phone.

Oh, and you’re welcome! Great program.

Just tried launching another game, then reloading and logging in to the remote app, same thing.

1 Like

OK, got it sorted out. I wasn’t actually closing the PC program. It was minimizing to the tray when I “closed” it. I turned off the option in setting to minimize to tray, then closed the program. Once I started the PC program again, the remote app connected.

So for others that this might be happening to, it seems you must completely exit the PC program after entering the code, then restart it and it will connect. At least that’s what finally worked for me.


I’m glad you got it figured out! Generally a restart of the phone app or the WeMod PC app will solve any remote issues!