Total War: ATTILA Cheats and Trainer for Steam

No usually not. We recommend one or the other.
Some say they have and worked for a while then quit working.

Thats true only the money cheat work thats why I ask thanks for your answer

1 Like

For some reason the trainers seem to be messing up on certain games. I have at least four that are telling me that Wemod has failed to download files necessary for mods. One of the games I have 46 hours on with plenty of time using the trainer. Another I have over 57 hours. Now, for some reason neither are working. The other two are games that have recently been added to wemod.

I’ve been told that it might be my antivirus and I’m using McCafee. However, I’ve turned the firewall off and re-downloaded to try with it off and it doesn’t work. I’ve also re-downloaded with it off and put it down as an exception to the firewall before turning it back on and nothing. And I’ve kept it on while I’ve downloaded it and added it as an exception then and it still doesn’t go through. I really want to know if I’ve missed something because I’m worried that my other games might stop being accepted as well.

Well ya some trainers will slip through AV because of the coding of some games and I have read where the game worked then all of sudden it wont. It usually always is to do with your AV
Even sometimes when wemod has an update AV’s will flag it when it worked fine for awhile
I would actually disable your AV and give it a shot not just the firewall.

Hi there. I love your trainer, it’s awesome, but unfortunately my game keeps crashing. I have a legit copy purchased through Steam but each time I load the game with the trainer and then press the End Turn button to go forward in the game, it just crashes every time. Help!!

I also have the same problem.

When I use Medieval kingdoms 1212 AD Mod Infinity Movement,Fast Recruit,Fast Construction,and Fast research not work

How do we request an update?

1 Like

Cheats will activate for a second and then inactivate it doesn’t change anything in-game. I was just using them last night and they were working, if anyone has a fix please let me know.

Yes it need a Update, Crashes after short time Ingame / 3 Rounds around.

UPDATE for Total War - Attila The Hun (Medieval Kingdoms 1212) and this new system is cumbersome and annoying. I understand the need to make money…Get a Silk Road or become a Mafioso… Way better money. Don’t mess with our cheats man. Thanks (by the way…just kidding. You don’t want to go to jail for long time like me.)

By the way…forgot to tell you what an incredible job you guys do. Nuff said. No more mushy crap. Thanks

Please UPDATE !! Infinity movement and god mode DO NOT WORK at all. Please fix this.

2 Likes

Please, change the max age for 36 so generals could get max rank.

1 Like

Cant run the mod,when i try to load the mod,after the game completely opened,i press alt+tab,and still cant work,i disabled the antivírus,and The whitelist i did whitelist them but still nothing.