App Horizon

Total War: WARHAMMER Cheats and Trainer for Steam


#511

Yeah, it seems super weird. Like the cheat is permanently on in the save files where it has been used before? So strange. Going to try uninstalling and reinstalling the game when I get home from work.

Edit: in addition, thanks so much for the great trainer! Outside of this issue it has really improved my enjoyment of the game!


#512

Just to follow up. I remembered that I had at one point installed Total War Warhammer on my couch gaming PC and never used the trainer at all on that machine. So instead of doing a reinstall, I just loaded some saves from the cloud onto the “clean” machine to see if the issue would persist and they did. It appears to be that the save files have been altered somehow. When using the trainer, I tend to use the unlimited movement rarely as I mostly just like a little cash infusion now and then to ease the difficulty a bit. Consequently, in a play session I turn the unlimited move on and off a few times. Don’t know of that is relevant, but it might be atypical use. Also was not an issue before the latest patch. It appears that I can start a new game and play as normal so long as I don’t turn on the unlimited movement

Anyways, minor let down that I have to abandon the campaign I was working on, but not the end of the world. I will likely take this as a sign that it is time to move on to the sequel. Thanks again for the great trainer, look forward to playing around with your next one


#513

when I start up the game I get the message havening trouble starting or finding your game plz help. the game is total war Warhammer


#514

Disable your antivirus


#515

Hello, i enjoy your trainers on other games so far, but i cant make this one work, dont know why, always after hiting start it runs TW launcher then i have to hit play and then it loads game, trainer appear to be working in infinite cuz after hiting hotkeys i hear sounds of toggling but no actual effects in-game, nothing worked, i suppose its caused of that its starting launcher first before game? I have steam version and it always starting launcher dont know how to skip it. please help.


#516

Did you read trainer notes?


#517

i think i dont, i cant even find it soo :smiley:


#518

where is trainer notes? only thing i can see is info about it…


#519

Next to each cheat there is a circle with an i in it not all of the cheats have em


#520

there is only brief info about how every one single cheat works and tips… i cannot find any notes for this cheat which contains any info about launching options for steam or making this thing work with steam version… can someone share his experience?


#521

Start the game first without any mods attach Infinity when you’re on the campaign map. Be sure to read the trainer notes @ptondo told you how to find them :

The trainer works I just tried it.


#522

this seems a good trainer fun and great


#523

Did anything change recently? When I activate any cheat on the trainer it he game crashes. Not using any mods.

Edit. Seems to happen when I press F12 for a particular cheat. Conflict with the Steam screenshot key maybe?


#524

Okay, back again. Same problem, now with the Unlimited movement key (F7) Unlimited Pop Surplus (F4) and Fast Construction (F10) Each of them, being the only cheat selected, cause the game to crash. No mods, and all drivers are up to date.


#525

Did the game have an update?


#526

Not that I know of. Last I can find info about is Update 5 (unless they snuck a small one in)


#527

@STN November 9th was the last update


#528

Thanks. Hmmm…Tried deleting and re-downloading Infinity. Worked for one campaign (Dwarf) Then I switched to Empire and it crashed. Shut off Infinity, loaded Empire campaign, played 3 turns no issues. I turned on Infinity, and first cheat I activated (Rapid Research) caused the crash. Repeated experiment with another cheat, same results.


#529

Just to be sure, you’re using steam version right? and dx11?


#530

Yes on both. Do you need any other details? Happy to provide if it helps.