Wartales Cheats and Trainer for Steam

Edit Gold not working.

Edit Mouse Hover Item Quantity seems not to work properly.
It worked one or two times, but then stopped to work.
Tried to divide and tried to keep it in hand while using it, but nothing works.
Sometimes it worked during cooking, but at the moment this one I can’t get to work.

The other cheats working really fine.

Thank you!

change the quantity no longer works since the update

I use it before the update and impossible after

cheat money work for me again

First how does the mouse hover thing work?

Also can we have no armor degrade added? The armor repair in this game is overkill

Can confirm this is a legit fix. The Edit Mouse Hover Item Quantity cheat was working fine for me yesterday but for some reason I could not, for the life of me, get it working today. Then I read korbell61’s reply and what do you know…1 stupid little unspent knowledge point. After spending it, I could change the quantities again easy-peasy. Thanks man!

Edit: also sometimes the valor points cheat doesn’t work/stops working and I’ve observed that it normally happens when you have a quest NPC with you like Septelle (did I spell that right?) the Baron’s daughter or that priest from the Abbey in Arthes. Once they leave it works again.

This occurs sometimes. Try clicking out of the inventory or “pick” up the item and put it back in inventory and it starts working again.

Xp Multiplier does not work and toggling on Unlimited Xp causes the game to crash. Everything else seems to be working fine. Can also confirm that the mouse hover item worked after spending the one knowledge point I had saved.

1 Like

Enjoying the game with the mod, have two suggestion for new cheats.

  • Infinite action.
    _ Infinite movement

if possible.
Thank you

Will there be health relate mod?

Hi, I stumbled upon a strange bug here:
I started a new game. Works all wonderful, only once I get my first knowledge point I can’t change the number of items in the inv. for whatever reason… anyone have an idea? :slight_smile:

Spend your knowledge point, then the item amount should work again.

This table is in need of an update. As mentioned above, XP multiplier doesn’t work, Unlimited XP causes a CTD, and having a single knowledge point causes the item quantity cheat to not function.

The table is very well made, just needs an update.

1 Like

I second what NickSheperd says, the God Mode option doesn’t work anymore and I haven’t been able to try if the zero fatigue, zero suspicion and unlimited run duration options work.

Anyone else not able to leave a feedback report after the game closes or crashes?

The Wartales cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements

The Wartales cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements
1 Like

god mode not working.

Please help my band ;(

God mode hasn’t been fixed. My troops can still take damage and die.

I tried the trainer again but at least god mode, zero fatigue, zero suspicion and editing the item quantity don’t work for me.

The only time that I notice the God mode not work is when I have allies on the field. The God mode seems to only apply to them. Otherwise that is working for me.