Wartales Cheats and Trainer for Steam

Curious as to how you all are trying to activate Carry Capacity.
Are you guys starting the game via WeMod or are you starting WeMod after loading a save? Cause it’s working for me in both scenarios. – entirely new save.

I started a new game and tried toggling on the cheats I want to using the keypad binds. Money works, influence works, etc. CC doesn’t toggle. I hear the sound, I see the slider “try” to move to the activated state, but it reverts to the deactivated state.

I’ll try re-installing WeMod, see if that helps.

I re-installed both the mod and the game, and all appears to work fine. Guess I forgot the classic “try turning it off and then back on again” approach to computer problems… :smiley:


Thk for all the work you do :+1:, I have a problem with the option “change the amount of object on mouse over” It only works on the first 2 slots, thk for your understanding :slightly_smiling_face:

All cheats work for me, until I enter a quest battle. God mode doesn’t work and one-hit-kills applies to me and the enemy AI.

agree ,- same .

i use only the god mod few times - but yeah … dosen work

The only time God Mode seems to have issue is when I have allies on the field. other than that it works. I wonder if it would be possible to make a Item Quality cheat?

1 Like

Hello, i’ve got an issue, every time i activate the cheat the “edit skill points” automatically become -1 and i don’t get points when i lvl up

Deactivate the OHK after you use it. The opposition will strike your guy normally that way. Reactivate it when it’s your turn again. Rinse and repeat. Fiddly but it works.

When fighting with allies my troops can still get hurt. The god mode option doesn’t work then.


Editing valor points amount doesnt seem to work anymore. Everything was working fine but now all of a sudden just the valor points will not change, even if I reload save

Edit: It appears that it doesnt work on my current save for some reason… If I load an older save the valor points edit just fine but I cannot change them in my current save. Anyone know why this is happening?

I had noticed it but this was/is my first game and didn’t miss them. But maybe it has to do with the game mode?

Tested the current trainers and they all work fine. Please check if you have the current updated trainer selected in your history tab.

Game had a patch and the cheats no longer work as intended, specifically the one-hit and god mode ones - the one-hit now works both ways, i.e the mobs can one-shot you, and while amusing, this isn’t the intended feature. :rofl: