WeMod 7.1.1 Install Issue

I jest recently tried to install the 7.1.1 update through the link that popped up on the running WeMod App (bottom left of the screen). It ran the installation process and came up with an error message stating it could not install. Offered a link to the install log (attached).

I will go on the main site and try to install again. Last time the direct download did not work but offered a link to the off-line <?> download which worked last time. Will try for the 7.1.1 version.

SquirrelSetup-711beta.txt (37.2 KB)

I think the app is still running in the background somehow. Try opening task manager and terminating any WeMod processes before trying again.


Yes it was still running. Could not locate it in the task manager. I restarted windows, and deleted “TrainerLib_x64.dll” then the “WeMod” directory. Then re-installed from the “WeMod-7.1.1.exe” download. Installed cleanly, even correcting an earlier reported issue (Not loading the correct trainer version).

Again thank you for your reply. I was already working on resolving the issue by deleting the file in question. Ran into this before. Just took me a few tries to get the correct resolution.

Hope this helps others encountering the same issue.

  1. Reboot to stop running the library file running
  2. *Go to the WeMod directory location = c:\users\username\AppData\Local\WeMod*
  3. Work your way through the sub-directories until you encounter the offending file. Most likely "TrainerLib_x64.dll"
  4. Delete it.
  5. Re-install the current WeMod .exe

Glad you sorted it out! Normally when TrainerLib_x64.dll can’t be deleted it’s due to 1) a game still running that WeMod was previous attached to, or 2) antivirus software locking the file.