App Horizon

WeMod Desktop App keeps on loading or doesn't show anything


#1

So I just installed WeMod because I had to reinstall Windows on my computer and since then it has been impossible to get it to work. I have reinstalled it multiple times and the first time it launches after the install it gets stuck on the loading screen.


If someone knows how to deal with this issue I would really appreciate it. Thanks!


#2

I’ve realized that if I quit WeMod and open it again it just shows nothing on any tab. Like this:


#3

I’ve also tried the ctrl+shift+d and this is what it shows:


#4

I would have to guess its your antivirus causing the problem


#5

Ok, just deleted the folders in AppData and reinstalled WeMod with the antivirus disabled and no luck, same problem over again.


#6

Ok, just fixed it. Apparently I just had to install the Microsoft Visual C++ 2015 Redistributable since apparently I didn’t have it installed (I guess because of the whole OS reinstall). Now it works perfectly fine. Leaving the solution here in case someone has the same problem. @ptondo thanks for the help anyway.


#7

I appreciate you posting your solution, I’m glad you got it working! :slightly_smiling_face: