App Horizon

WeMod not working with Steam Games

Here’s another one that recently stopped working too.
Final Fantasy XII Zodiac Age.

WeMod FF Zodiac.log (22.3 KB)

Do me a favor and try switching over to the BETA channel in the app settings and see if that solves the problem.

There should be a little down arrow in the top right of the app, select that, then settings and you should see a release channel option :slightly_smiling_face:

I’ve already tried Beta, makes no difference. I only went back to stable when I reinstalled the 2nd time.

Thanks for the logs. Still looking into this. I don’t have any ideas on what can be going wrong.

Hey @RegularDonkey98, can you post a log with a game that you launch from Steam then press Play in WeMod? Sorry for the delay.

As requested. :slight_smile:

WeMod Stellaris.log (14.5 KB)

I’m at a loss. I’m sure if you reinstall Windows it’ll work fine, but that’s a ridiculous ask.

If somebody else reading this has the same issue with the app, please send me your log files after attempting to start a trainer. The more data we gather on this, the more likely it’ll get fixed!

@frank Yeah, not going that far haha! I’m still regularly testing the trainers but nothing has changed.

@Warlock_William_Wolf are you still having problems?

Yeah… what I’ve been doing in the meanwhile is running the game, and then going back to WeMod and hitting play. More often than not it finds the process and connects. Works for Battle Brothers, haven’t tried anything else.

Hi I face the same issue with WeMod starting the game. I tried checking on the log, and it stuck on DEBUG [trainer-init] Acquiring trainer DLL…
so i check what cause the stuck, i am using avast as antivirus and it was allowed for the auxiliary service, update and wemod.exe itself. i checked on the resource manager, it showed up active connection but very low download rate, about 4-8 bps. at first the download rate for WeMod.exe is 2 Mbps but it keep declining to no rate at all.