WeMod Remote Not Woking

Hi,

been trying to use the remote for the past few days and it isn’t working. Want to connect my new phone and its asking for the pin that’s usually in the top right of the app that you would put in when you first use the app but all mine shows at the top is “connected” when none of my devices (Old Phone and iPad) are connected.

Can’t for the life of me figure out why, Tried ending all tasks and restarting, fresh install and nothing seems to be resolving the issue. Even after a fresh install it still said Connected in the top right as apposed to showing the pin.
Screenshot 2023-09-11 134636

Just wondering if anyone has encountered something similar or if there is a really easy fix that I have completely missed as I cant seem to find anything highlighting this specific issue.

Thank you.

1 Like

Hello and welcome to the community. :slight_smile:

  • Because you didn’t mention his in your post - have you tried pressing the Disconnect button?

  • Check that it isn’t already correctly connected. Select a trainer in the WeMod desktop software for a game that you have installed, and see if that trainer pops up in the remote app.

  • See if you can connect via a browser on your mobile device through this link: WeMod Remote.

Hallo
Habe das gleiche Problem und auch alles versucht, auch Verbindung trennen klappt nicht.
Bitte um Lösung :slight_smile:

Hello
Have the same problem and also tried everything, even disconnect does not work.
Please for solution :slight_smile:

Hello
Have the same problem and also tried everything, even disconnect does not work.
Please for solution

The last point should always work, even if the app doesn’t.

Also make sure you have at minimum on your device:

  • iOS 13 if on iPhone/iPad.
  • 5.1 if on Android (Samsung, Nexus, HTC, etc)

I just tested the app on an apple device and an android device and I’m not able to cause the same issue to occur. :thinking:

Hello
I can’t connect to either the browser app or the IOs app because I can’t disconnect in the PC app. Restarting or installing did not bring success. After reinstalling the PC app, a connection is always displayed that I cannot disconnect. Despite repeated clicking on it.
and because of this I cannot connect WeMod remot

@frank :point_up_2: :beers:

What kind of answer is that ?
It still does not work ! :angry:

It’s a push notification ping to make the senior developer and co-founder of WeMod, whose name is Frank, aware of the issue. :slight_smile:

He’ll take a look when he is able to.

1 Like

Hi All,

Thank you for responding. Apologies I have been away since this problem occurred.

Unsure if it was a problem my end as its now working, but I used command prompt to refresh all my network settings clear DNS cache etc and it now seems to be working as its presenting me with a code to type into my phone.

Just to clarify the issue (for anyone that may still be looking into it), as stated it was telling me on the WeMod PC app that I was connected to the remote via my phone, where as on my phone it was asking for a code to connect to the remote, but with the PC app already thinking I was connected it wasn’t offering me a new code. since the ‘Network Refresh’ it all seems to be working.

Thanks again for the responses, much appreciated. :slight_smile:

Hello
I tried this, but neither deleting the DNS cache nor resetting or reinstalling the network adapters was successful. Too bad :frowning:
I am waiting for further help

The issue was likely the service we use to connect to the remote.