Wemod won't load cheats into games after latest update

the app just updated to version 6.3.0 and now every time I try to start a game with wemod it won’t load into the game. I even try starting the game first and it still gives me the same message that it can’t load the cheats in the game. Has any one else had this problem also.

1 Like

having the same issue. wemod wont load cheats after latest update where they were working an hour ago

Same. Initially I thought it was only with RDR2, but its all of them.

Having the same issue here, too. Just updated the WeMod app and now none of the cheats load.

yes its not working after the wemod update

Hello guys, wondering if one of y’all might be able to help me troubleshoot this issue!

So, I updated to the latest version of WeMod, which broke my ability to use it in any of my games. It Outright wouldn’t connect to any of my games, even when they were pre-launched.
So, in an attempt to fix it I began a nice clean install of WeMod, only to find that when I launch the installer it says it’s “Failed to download Files.”

I’ve tried turning off my Antivirus and ending all its processes, I’ve tried redownloading the installer, I’ve also run it as Administrator, and tried compatibility mode to no avail.
I live in the UK, so don’t use Comcast or any of that stuff.

Please, help! I love this app.

Sorry guys looking into it right now. Frank should have fix soon !


You guys rock. Thanks for looking into this so quickly. And for paying such close attention to the forums! Cheers!

1 Like

10/10 for being on top of the forums! Mega kudos to y’all, and thanks for the awesome work :slight_smile: definitely happy to wait to use this app :smiley:

1 Like

I have the same issue, I tried doing the fresh install and now I can’t download it again. :frowning: Love this app and I’m glad you guys respond quickly! Keep-up the awesome work!

1 Like

Yepp Frank said he knows what happened and his " magic fingers " on it


I don’t know if it will help but the issue on mine seems to be this.

2019-08-17 14:15:22> CheckForUpdateImpl: First run or local directory is corrupt, starting from scratch
2019-08-17 14:15:22> ApplyReleasesImpl: No delta packages found. Applying current release package.
2019-08-17 14:15:22> ApplyReleasesImpl: getting squirrel aware apps failed with exception Could not find a part of the path ‘C:\Users\atoka\AppData\Local\Microsoft\Teams\current’.

Frank said about 10 - 15 mins. If you switch to the beta channel should work or just wait.

1 Like

beta worked for me

1 Like

Ok guys not sure if Frank gonna post but should be good to go. Download the new update !
Sorry about that

1 Like

It’s working fine for me now. Thanks again fellas. Doin a fine job over there.

1 Like

We just released Chinese language. Others coming soon !

1 Like

Thanks ! :+1: