Were having trouble downloading the cheats. Pls try again later

Hi,

strange case.
Some trainers work (Dark Souls, Banished) most other dont (Stellaris, Hears of Iron and so on).
It always says “Were having trouble downloading the cheats. Pls try again later.”
I found a guide about deleting folders, uninstalling and reinstalling via some link. Didnt work for me.
I tried downloading the trainer manually from the page - same error message.

Are those trainers still up to date?
is WeMod having issues? Its the first time im having problems.

kindest regards,
Baba

and yes, i alredy tried disabling all kinds of things (firewall eg)

Hey there!

When you launch Wemod, can you press CTRL + SHIFT + D to open the log console and post a screenshot of the output?

This will help determine if you are having a connection issue to WeMod’s services or if it is an issue with WeMod itself.

Looking forward to your screenshot :slight_smile:

1 Like

like this?

Yes, but you want to select “Console” on the top toolbar.

i was gone for the christmas days.
Im back and the problems persist so here we go

i honestly think that the trainer is outdated

Just checked the trainers in WeMod and the ones you’ve listed as not working aren’t outdated. Let’s try a clean reinstall:

  1. Uninstall WeMod via control panel and delete these folders if they still exist:
  • C:\Users\YOURUSER\AppData\Local\WeMod
  • C:\Users\YOURUSER\AppData\Roaming\WeMod
  1. Reboot your PC and reinstall from here: https://api.wemod.com/infinity/download.

  2. If you have any antivirus at all besides Windows Defender, then I would disable it prior to installing from the link. After installing, you want to white-list the two WeMod folders with your AV:

  • C:\Users\YOURUSER\AppData\Local\WeMod
  • C:\Users\YOURUSER\AppData\Roaming\WeMod

Let me know if this resolves your issue :slight_smile: