Wildmender Cheats and Trainer for Steam

This is the official discussion topic of the Wildmender Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Mana
3. Unlimited Bottle Water
4. Unlimited Water
5. Unlimited Essence
6. Unlimited Food
7. Immortal
8. Super Speed
9. Free Craft


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 10/06/2023
    Started development

  • 10/06/2023
    Released trainer with 9 cheats

  • 10/18/2023
    Bug fixes and game compatibility improvements

  • 10/22/2023
    Bug fixes and game compatibility improvements

  • 11/21/2023
    Bug fixes and game compatibility improvements

  • 02/14/2024
    Bug fixes and game compatibility improvements

Like what you see?

Check out all of the games WeMod supports here.

The Wildmender cheats have been updated!


  • Released trainer with 9 cheats
1 Like

There was a hotfix for the game that apparently broke something as the trainer can’t even begin to deploy mods

EDIT: Nevermind, turns out that the antivirus started messing with WeMod again despite me telling it not to do so earlier, still need to figure out whats chnged there.

One of the options, I have yet to nail down exactly which, but it’s either Infinite Mana or Infinite Essence, causes items to just vanish when you attempt to relocate them.

after like 20 mins on having the trainer active the game starts to lag alot…without the trainer the game is fine please fix thanks

we need a fix for the trainer game unplayable after 20-30 mins please fix thanks…game starts to lag bad with the trainer active after 20-30 mins

The Wildmender cheats have been updated!


  • Bug fixes and game compatibility improvements
1 Like

free craft isnt working

water, food, and health also aren’t working

Would there be any chance for an “Unlimited Memory Points”?

The Wildmender cheats have been updated!


  • Bug fixes and game compatibility improvements
1 Like

I’m getting the Incompatibility warning when trying to start them up.

“Free Crafting” is not working for me. (The rest seem functional)

Free crafting is having some issues
Seems to work if you have one of the items or switch open and close the object you’re trying to improve

That is how it used to work, yes.
It doesn’t work at all for me since the most recent game patch.

Had a go at it now and it was working for me. Nightyshade is correct when switching items or open and closing.

Are you using the latest trainer version at all? You can check via the History tab underneath the Play button.
What game version are you on exactly?

I uninstalled Wemod, then downloaded the latest version.
I am using the 10/22/2023 update of the mods.
My game version is Build 197a
I have verified the game files.

When hitting the “Play” button, I get the notice “These mods may not work with your version. Do you want to test them out anyway?”

I load them anyway, once I am fully inside the game and have moved around a bit.

Rather than give a play-by-play, I’ll just summarize my findings. In the cases where I’m just going to say “This isn’t working for me”, it’s because I tried the open/close thing 100 times (Yes, I counted), and tried choosing different menu options when available to try the “switching items” idea.

TLDR: Sometimes it works. Sometimes it doesn’t. Most of the time, the required components get reduced to essence/water/food combinations, and the items do get consumed anyway. The last build/mod combination worked entirely. On everything. Now it does not.

Fixing Broken Sigil Gates - Does not work for me. Doesn’t matter which gate. If it’s broken, it stays broken, as long as I am missing even a single component.

Create Wellstones, Expand Spring/Wellstone, Revive, and Sprite Darters Lifespark Creation - eventually get whittled down to just requiring essence, water, food, or a combination of two, for everything. Requires a lot of open/close and menu switching. And the components do get consumed every time.

Standard Construction Interface - Maybe it will, maybe it won’t. Some things became free with enough fussing about, others reduced to just essence, or sometimes water (which do get consumed). Lanters, and bee sigils never did for me. Eventually I stopped going through the list.

Flame Talisman - eventually, at 22nd switch/close, reduced to essence only.

Lifeflame from Naia - Eventually. 53rd. It was also consumed upon use (it didn’t in the last build/mod combo)- after which, the spring reverted back to not allowing upgrades without all components.

Workbench - a lot like the Crafting. Wonky about what and when… and it’s rarely actually “free”, instead getting reduced to essence, or water. Easily findable, which makes it a tiny bit “whatever”, but some of the recipes just never switched over.

Purifiy Spring - Does not work for me.
Cleanse Spring - Does not work for me.
Restore Mystical Spring (without Lifeflame) - Doesn’t work for me.

At this point, I stopped checking into things.

I greatly appreciate all the work that goes into creating these mods. For many games, these trainers let me enjoy the games far more. Thank you for all the time and effort!!

1 Like

Can confirm it free build doesn’t work well. Sometimes it does, sometimes not.

Since the latest patch, free build no longer works- are there plans to update this? I’m still getting the “mods may not work with this version” popup as well. I had to restart my game due to a bug and free build would be very very helpful.

1 Like

With today’s patch, most of the cheats are broken.

Unlimited Health/Mana (F1 and F2)= I will hesitantly say this works.

Unlimited Bottle Water (F3)= Broken. It toggles on, but it doesn’t work. Water runs out.

Unlimited Water/Essence/Food/Immortal (F4, F5, F6, F7)= Broken. Won’t stay toggled on. Toggled on, then immediately off again.

Super Speed (F8) Still functioning.

Free Craft (F9) - Maybe 1/4 functional? It is extremely rare that anything is “Free” when crafting. Sometimes, given enough fussing and clicking on other options and waiting, craft costs will get reduced to water/essence/food combinations. Needs an overhaul.

If we could get an update to this, that would be amazing! Most if not all the cheats are broken now due to the recent update.