Antivirus blocking app 7.0.10

Hi There,

Yesterday everything was working okay but this morning the app got updated and my anti-virus is flagging the WeModAuxiliaryService as mallware.
I had no problems with the 7.0.9 version but this 7.0.10 version is being blocked time after time.

I did add exceptions to my anti-virus, the complete WeMod folder in AppData and also the WeModAuxiliaryService.exe file but it has no effect my anti-virus (Bitdefender) keeps closing the WeModAuxiliaryService.

Is there a way to reverse to the 7.0.9 version?

1 Like

yeah same here. Was ok few days ago but virus blocking it now. Hope it gets fixed soon

There are additional steps for whitelisting WeMod in BitDefender.


There isn’t anything we can do about this unfortunately. No changes were made to that file, so I don’t know why Bitdefender is complaining.

Thank you guys.

I think that Ravenfyre has the answer.
I did not reboot after setting the exceptions. Just tried over and over again adding exceptions and starting a game.

I have to work this morning but will test it out later today.
I hope this will solve my problem and I will report it here.


Okay, rebooting after adding the exception did the trick.
I had to change the exception again because of the update I received today (new version 7.0.11). But it worked.


1 Like

Great glad you got it to work !

1 Like