App Horizon

Black screen

hey erm hope someone can help whenever i try to download wemod and install all i getting after it is a black screen

Could be antivirus interfering.
Try this link usually works

https://api.wemod.com/client/download

thanks i will give it a try

shamefully all i got was black screen again the app and folder are white listed within my antivirus

Try killing WeMod in task manager then reopen. Had a similar issue two weeks ago and this fixed it after white-listing with AV.

indeed i thought that would work however after multiple attempts its still black screen

Ok. Next thing would be to run as admin.

already got it to automatically run as admit since some apps in the past have needed that im beginning to think my pc just doesn’t want me to use mods haha

is it odd that in task manager its only using memory yet nothing else not even cpu

Doesn’t seem like WeMod is ‘really’ installed as it sounds like some files are blocked preemptively by AV which could explain the lack of CPU usage.

Only thing left would be to do a clean reinstall. Uninstall then make sure this folder is gone: C:\Users\YOURUSER\AppData\Local\WeMod. Reboot your PC then reinstall from here: https://api.wemod.com/client/download with antivirus disabled. If it works then you just have to white-list the folder above with your AV.

ok i shall try and send my finding haha but this isnt the first time i have tryed to unistall them remove the program today

Who knows, it just may work :slightly_smiling_face:

shamefully it didnt work but notepap opened with what seems to be squrral setup

i can post it here if you wish buts its very long

Sure, a dev will have to look at it though. @Chris, @frank.

cheers thanks for the help :slight_smile:

No problem!

Hey! This was an issue for me a while ago while doing some testing, if you’ve added WeMod to a whitelist, make sure to uninstall and reboot the computer before trying to reinstall and see if that helps the installer issue :+1:

Thanks for the solution however this one hasn’t worked either I’m really starting to think that my computer dosent want me to mod any games it’s protesting

Can you post a screenshot of the app when it’s like that? Does pressing Ctrl + Shift + D with the app focused do anything?