App Horizon

Black screen

No problem!

Hey! This was an issue for me a while ago while doing some testing, if you’ve added WeMod to a whitelist, make sure to uninstall and reboot the computer before trying to reinstall and see if that helps the installer issue :+1:

Thanks for the solution however this one hasn’t worked either I’m really starting to think that my computer dosent want me to mod any games it’s protesting

Can you post a screenshot of the app when it’s like that? Does pressing Ctrl + Shift + D with the app focused do anything?

@frank i have tryed the method and the app doesn’t do anything still just black screen

What did you whitelist in your AV? Make sure to whitelist the two EXE’s in this post, even if you have a different AV

thanks for the reply however i have made sure both files are exceptions with windows defender yet still black screen after a reinstall

beginign to think something is wrong with the computer or it really dosent like we mod

You could run a system scan, definitely wouldn’t hurt anything in my opinion

its gonna sound stupid but i didn’t think of doing a scan see if the defender is interfering still thanks for the idea :slight_smile:

well scans are complete nothing came up im finding this very odd

it seems like im not gonna get a fix i must thank everyone who has tryed

Do you happen to have comcast / Xfinity. ?

no not to my knowledge

im in the uk so internet wise its BT

i think i shall be closing this thread as with no fix i cant use we mod im thankful for the solutions people had but with no response from admin i beginning to think that there is no fix

We gave you like 10 different things to try.
Task manager shut em all down restart PC try wemod again

i have tried and replied to everything posted its been more than a week of trying the methods people have posted with no success as seen above i replied to everyone with a answer after trying there method with no success its not like i haven’t been trying what people have suggested

I have one last suggestion. Try running WeMod with hardware acceleration off. It shouldn’t make any difference but it is worth a try.

Open CMD and drag WeMod exe into it. You can find by clicking windows key+r then entering this %localappdata%/WeMod

After dragging it in add this to the end --disable-gpu --force-cpu-draw

CMD should look like this

1 Like

thank you for repltying it didnt seem to make a difference even with a fresh reinstall the one thing that im finding odd is this![image|592x500,100%]

its taking no cpu power at all its always been like this for me