Blurred when in windowed mode

Blurmod
Somewhat fixes itself when in fullscreen but otherwise blurry.

If you reset the app to normal size (ctrl+shift+w) is it still blurry?

I have this same issue, and changing window size does not help sadly :(. Never had an issue with WeMod until now

I have this same issue since the most recent WeMod update. I’ve tried everything, including windows “blurry” support (under advanced display options), reinstalling my Nvidia driver, reseting the app, etc… It’s only WeMod that has this (new) issue now. The image below is it on fullscreen for a 2560x1440 monitor, it’s readable but still blurred; it becomes worse in windowed mode.

Does restarting your PC fix the issue?

I’ve tried restarting my PC. I’ve tried changing the display port cable from my monitor. I’ve tried a different display port connection on my GPU. If you’ve thought it, I’ve probably done it. It’s solely an issue with WeMod post a recent WeMod update for me. Never happened before on any other app except until recently on WeMod. I even tried it on 3 different monitors, it stays blurry on each one.

I’m going to try uninstalling WeMod and reinstalling. I’ll keep you updated.

Edit/Update: Doing a complete uninstall and fresh reinstall still did not fix the blurry issue.

image

1 Like

Have the same issue as well

We are looking into this.

As i noticed by DoktorBean’s post today earlier,this problem isnt just happening with me,after the latest
update of wemod i’ve been getting blurred images in any way,windowed,fullscreen,ctrl+shift+w,maybe this
is an incompatibility with my graphics card? i have no ideia.


it happens in everygame everywhere in the progam,and doesnt happen outside so it isnt a problem with
my pc

1 Like

@DoktorBean @FeItchs @Mrfpo @Vripixx @SiriusStar

What GPU are you guys using and can you please try running WeMod without hardware acceleration?

You can do that by running this from Win+R C:\Users\%username%\AppData\Local\WeMod\WeMod.exe --disable-gpu

There is also a other topic about this: Blurred image after latest update - #4

The Wins+R with that command works, but the problem came with last update i guess. im useing a 2070.

Please try opening the Nvidia control panel and disabling FXAA for WeMod. We think Nvidia is trying to apply it to the app, causing the blurriness.

1 Like

That worked, but im sure im not the only one with this problem :slight_smile:

1 Like

Great, thanks for the update. I’m going to see if we have any control over this.

Thanks it worked! i had to select the ‘‘let the app decide’’ part of the panel,tried getting wemod on the
specific progam settings but it didnt work,i havent tried disabling all the settings tried just the fxaa and msaa

1 Like

This worked as well for me. Thank you for the help!

Worked for me but for some reason I had 3 different instances of wemod.exe. One in the main folder and 2 in beta folders. It only worked after I disabled FXAA in all 3 places.

tnx u it works now like a charm :slight_smile:

Do we still get a propper fix for this? after a update i need to chance it again.

This is what fixed it for me. Thank you!