App Horizon

Borderlands 2 Cheats and Trainer for Steam


#203

Use gibbed save editor for that. Google search comes in handy.


#204

Use this glitch. The video is outdated but the glitch still works. Use gibbed save editor to get the weapon to your inventory, the code can also be google searched.


#205

@STN excuse me sir I know its an older game but I would absolutely love to have a mega or super jump and speed I love to explore places I’m not supposed to go and super jump would be fantastic. I can bribe you with some games you need or do anything ( well almost anything ) thank you very much

Your friend Paul <


#206

so I’m not getting any badass tokens any have same problem or a fix???

ducky :slight_smile:


#207

Read trainer notes


#208

The trainer should work perfectly fine.

As the Dev said read trainer notes first. It helps you understanding the trainer.
It say you have to redeem some first to see changes.

Try that :slight_smile:


#209

It works once per game ! 100 at a time


#210

the golden 10 key button on borderlands keeps bugging my game out


#211

Hello I’m having this problem too I tried to do the secondary quest where you give the badass tokens. I killed the hard and I took the tokens on the ground then I used the cheat but it does not work, maybe I’m wrong? how can I do?
thanks


#212

It has bin talked about numerous times in here , it works once per game 100 at a time if you need more can use the Gpd editor found on the internet

If you click the button then go into the menu you need to spend one back out go back in then should 100


#213

i keep getting an error msg when downloading the trainer


#214

i tried the dead rising 2 one and that didn’t work either


#215

now for some reason infinity just doesn’t work


#216

were do i download the trainer


#217

Download the trainer ?? Its in the Infinity app ? Open Infinity and if you have the game installed from steam it will show up in list of games
Then click the play button


#218

My game crashes when i try to add 10 tokens. I click the button than try to go back in after alt-tab and then it just crashes.


#219

Did you ever solve this problem because I have the same problem


#220

Do you have the steam version?


#221

Yes I do and it just crashes I can’t even check if it worked.


#222

Never happened to me or others i think? Is it happening for anyone else too?