App Horizon

Borderlands 2 Cheats and Trainer for Steam

No. I asked that a while ago cuz I love the mega jump. it’s because the game is too old to go back and add stuff to it. :cry:

Currently getting this error on the “Tina’s Assault on Dragon Keep” DLC
I should add that this happening upon attacking what I think is the last boss in there.

The Borderlands 2 cheats have been updated!

Changes:

  • Rapid Fire cheat added
  • Jump Height cheat added
  • Player Walk Speed cheat added
  • Player Run Speed cheat added



Please post in this topic if you run into any issues!

6 Likes

Wow your the best stn. I don’t care what they say about you ! Thanks alot this is great !

1 Like

thanks for the updated cheats! been playing this game nonstop with a little over 300hrs right now

can you add “better accuracy” and “no recoil” as well??

but nice update btw

1 Like

Hey, i was wondering are you working on a function to give urself XP cause im lazy as sht and i dont want to farm myself to lvl 72 or whatsoever xD Thanks

I think we got very lucky he went back to this game an added a couple things
Can probably use gibbed editor to change your level. And other things too
Add guns , grenades , class mods …

I had a problem with the injection, tried everything then I realised you can add a custom installation. I added

“C:\Program Files (x86)\Steam\steamapps\common\Borderlands 2\Binaries\Win32\Borderlands2.exe”

As a custom launch and it worked. It seems WeMod tries to launch the Borderlands 2 Launcher first instead of the game itself.

Hope this helps anyone who has injection / launch problems.


I do have a few problems with some functions, Rapid Fire doesn’t seem to do anything (or I’m blind). Also Never Die doesn’t work for me at least, One Hit Kills not sure but it doesn’t work or I don’t know how to use it.

Is there like a procedure to get all the functions to work? There is no real or very little explanation on where to activate the trainer functions (for example do I need to enable One Hit kill after I killed 1 monster or can I enable it straight ahead).

1 Like

Well glad you got it to work ! As one to play this almost every day I have no problems just pressing play in wemod. But you got it to work your way is fine. I don’t think never die does work but I dont use it. 1 hit kill works cuz had to use against haderax after a half hour trying to kill him ! All the other cheats work fine because I tried them just to see if they worked.

Hello, I have an issue with this trainer, it make the game crash, it doesn’t even get to the game menu, same happens with Payday 2 trainer, after the intro videos it closes and i have to finish the game process with task manager, i think it might be something on my end, if anyone have some tips so i can try to fix.

Windows 7 x64
No Anti-Virus/Malware installed
already reinstalled wemod
UAC Disabled.

I tried to add BD2 exe to we mod and got the same result.
Disabled Payday 2 BLT/mods folder.

I still think it’s something to do with the mods you have installed. Wemod sometimes dont like other mods on. I use this trainer almost every day so I know it works perfect
Dont press play in wemod until you are in game then back out and press play after

If I press play while in game, the game closes, I have no mods on borderlands, Steam install, didnt even played it actually, on payday 2 I have disable the mods, including the dlls and the mods folder, looks like there is an issue with WeMod and my system, I tried to play Metro 2033 and the same happens. I can’t figure what is making my games hang and close when using WeMod trainers.

Once I open up the game, Borderlands works perfectly, but WeMod doesn’t like me and says that it doesn’t work. HELP

Try opening the game first then hit play in WeMod.

im having the the couldnt load trainer crap tried everything iv read an still nothing

Have you tried starting the game manually all the way to the main menu and then ALT-Tabbing and pressing play in WeMod? Launchers can cause this problem

Figured I would pop in to say I’ve tried all fixes people mention but when i press play (I’m in game, offline, custom directory at borderlands2.exe instead of the launcher, etc) it pops up saying wemod could not load the game. It keeps saying to check my version or try at a different point in the game. I’m running steam.

ETA: As far as different point I’m post game, level 35.

Let me try this I was playing almost every day with no problems. I know the dlc just became a pay dlc. But that should not of changed anything July 8th

Ps. Ok just tried and every thing is working ok. So it’s not the trainer.
So you pressed play first in wemod ? And nothing ?
Did you try while in game ? Back out then click play in wemod after ?

Sure you choose the right game exe? It’s in Binaries\Win32\Borderlands2.exe