Call of Duty: Modern Warfare 3 Cheats and Trainer for Steam

Call of Duty: Modern Warfare 3
This is the official discussion topic of the Call of Duty: Modern Warfare 3 Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download:

Download Trainer

Download the trainer or find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Ammo
3. No Reload
4. Rapid Fire
5. Freeze Enemies


Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 03/16/2017
    Started development

  • 03/16/2017
    Released trainer with 5 cheats



Like what you see?

Check out all of the games WeMod supports here.

2 Likes

Hey @STN I tried this out and rapid fire plus AA-12 threw an error, I’ll try to see if I can do it again,

Can someone also help me with an issue that I get when I try to start up Call of Duty: Modern Warfare 3? Whenever I start Infinity then start up the game it says “The game can not be started or is taking too long to load.” Some help me with this issue, please!

The game also does start from steam but Infinity does not realize that it does.

Run infinity as administrator and disable/add to exception infinity if you have an antivirus. You are running the game in single player mode right ?

Is this just for solo or does it work on multiplayer too?

1 Like

Single Player

I keep getting an error that “iw5sp.exe has stopped working” when I try to start the game from infinity.

@zzSANDMANzz,

Do you get the same .exe crash Error, even if you start the Game outside of Infinity, without using the Trainer as well ?

If yes, then there might be an issue with your current Game installation files, and/or the Operating System. ELSE, try to attach Infinity, once the game has been fully launched.

Is your current game version fully compatible with the MOD/trainer ?

Do you have the full OS administrative rights ? When you run the Infinity app/tool, make sure to run it as an ADMIN, and temporarily disable any Antivirus/AV, as well as firewall on your PC.

You can also add “Infinity” as an exception/exclusion, if using any AV, but better turn it off, for the time being.

First launch the Infinity tool, and then start the game through this MOD, by clicking on the START button. If this doesn’t work, first launch the game via STEAM or otherwise, and then open the Infinity tool.

Try both these methods.

Infinity can’t find the game and when I drag and drop it, it says it’s not a valid installation of the game

Post your game folder screenshot where the game exe is

Hello @STN Will I get VAC banned for using this in singleplayer?

You shouldn’t get a VAC ban since VAC only affects servers that use it.

Not in singleplayer ,no

Hm. Alright. What if I go into a Solo Survival game? @STN

You will be fine as long as it is offline.

Thanks @sNaKe

Adding a no kickback feature would be great, for example when playing on veteran, and they shoot you while you have goodmode, its really hard to aim properly.

1 Like

Hey STN, I’m having a crashing problem with your MW3 infinity Trainer,
could you pm me about it i can send logs or whatever else you need to help assess the issue.
also this site won’t let me pm you for some reason… maybe it’s cause im a new member?
Whenever I launch MW3 and enable any mods it either crashes or the game works and the mods fail.

Unlimited Health, Unlimited Ammo, Auto Reload all fail to function even when switched to ‘On’ in Infinity UI. Occasionally those mods crash the game. usually the game works and the mods just don’t work.
(you can still use the function keys to turn them on or off but enemies still kill you,
ammo still limited, and reload is not auto regardless).

Rapid Fire and Freeze Enemy always crash the game. so overall there is no functionality.

I’m using cracked Tekno Steamless Launcher 1.4.382
thanks in advance.

P.s I’ve only tested in Single player (offline) Survival Mode.
And yes, I’ve tried Administrator, I’ve Started the game and then the launcher, etc etc. I think there’s some sort of major failure perhaps its a compatibility problem with my game version?

Not sure what the survival mode is. I have only tested and made the trainer for campaign mode so maybe it doesn’t work for survival?

Also i don’t know about Tekno Steamless Launcher 1.4.382, perhaps it is using an older version of game.