App Horizon

Can't click on cheats

Hi,
I just download your app for the game “Enter The Gungeon” and I can’t trigger “on” the cheats.
I open the access from my antivirus but it won’t work.
Somebody have an idea in order to help me ?

Have you pressed the play button in the top right corner?

Yes ^^ I tried to activate the cheats while I’m in the game and while I’m not, both don’t work.

Trainer is clearly not attached. Press Play

i also have the same problem, already pressed play still didn’t work

1 Like

Can confirm that cannot toggle cheats on any of my games. I pressed play, too.

There should be a check mark :heavy_check_mark: next to the play button after the trainer has attached.

1 Like

ok, there is no check mark on my play button, how do i attach the trainer then?, sorry if it sounds so dumb or anything, i still don’t know how this kind of thing work.

Where it say play within Infinity when you select a game.
When you click at the play button it should take 5 - 10 sec.
Depending of course what game it is.

Then the check mark should appear when we know the trainer is attached to the game.

2 Likes

i’ve clicked the play button and it has been about five minutes but nothing happened, does the cheats can only activated on the gamea you’ve brought from steam, because most of the games i have is a pirated one.

Cracked games usually don’t work but you should at least get an error message letting you know that it failed finding the game.

1 Like

Just downloaded this as well its not working for me & I’m running as admin but its not attaching to my games. Ive got my avast off as well. Thanks to info in this thread I know its suppose to show check mark on the play button, its not. I go into game & hit the F1 etc i get a noise but its not working. I’m trying Titan Quest anniversy edition through steam. All my games are through steam none of the toggles are working. How do I get this to attach to games? I’m new at this btw. ty

I’m on windows 10 home.

When multiple people post in the same thread saying it’s the same problem (apparently) when it’s not, makes it hard to troubleshoot and help.

The OP might have a cracked version and his game being 32bit. Steam version is 64bit and infinity being for steam version makes sense it wouldn’t attach. Of course i wouldn’t know cause he left but made this mess of a thread.

@pepperhall What error do you get?

@AdwinKlein Which game?

@Abishai Which game?

I get no error. I can use and bring up game but check mark on play doesn’t show as activated. The toggles for the cheats are greyed out. In game I can hear a ding when I press hot key but it doesn’t work. And I said Titans quest anniversary.
Ty for response.

ohh, it’s god eater 2 rage burst, sorry i just assume it’s the same problem no matter what games it is and whether it’s an original game or a pirated one

update: the cheats are finally working, thank you

Im having trouble with making it work. When I press play there is just that load icon going around constantly to the right of the play button. Nothing else happen. And when I quit the game it says that it failed to load cheats. Just tried far cry 4 now. But have been having trouble with every game. So I almost gave up using this. Have added the files as exception on avira. Malwarebytes is turned completely off. Don’t really know what else to do

Adding the files as an exception doesn’t solve the issue. Disable avira and try again if you are having issues with it in every game.

@taakebanke Also make sure you aren’t downloading something in the background that’s hogging all the internet speed.

No downloads. And have disabled avira as well. But it won’t work. It just stopped one day out of the blue. And haven’t been able to make it work on any game since. Don’t know why. got a 50/30 line here