App Horizon

Dark Souls II - Ultimate Starter Saves


Dark Souls 2 Ultimate Starter Saves


Contains 10 modded saves with:

Level 1 Character
999,999,999 Souls
99 Every usable item
99,999 Every usable item (In Bonfire)
999 All Arrows/Darts
99,999 All Arrows/Darts (In Bonfire)
2 Every Weapon +10 (Or as far as it can be reinforced)
2 Every Armor +10 (Or as far as it can be reinforced)
2 Every Shield +10 (Or as far as it can be reinforced)
2 Every Bow +10 (Or as far as it can be reinforced)
2 Every Staff/Chime/Flame +10 (Or as far as it can be reinforced)
Every Ring +2
Every Sorcery/Miracle/Pyromancy
999 Every Ore
99,999 Every Ore (In Bonfire)
– HAS NO KEY ITEMS–
–This is to prevent errors from happening–
–DOES WORK ONLINE!–

Enjoy! c:
TX God Mode

Mediafire Link: http://www.mediafire.com/download/mruu99s2au9firn/-GAME_0000

It doesn’t work … how can I make it work my friend?

1 Like

This will get you banned from online/PvP

Thanks for the heads up, was about to do this but never mind.

It doesnt work … or it work ? How can I make it work?

I’m sure it works but the question is do you want to get banned for it?

I never play online … Since I have my xbox ( 3 years ago) never get online … So don’t be a problem for me… just wanna know how can I make it work this savegame

Download the save and use Horizon to rehash and resign it to your profile.

Says to me its damaged …

c:
I’ve been using it for weeks and haven’t been banned yet.

I just checked it, and it works fine XD

I have heard of them banning “Characters”, but i’ve been using this for weeks and I’m still not banned.
c:
There is always a risk with modding.

Could you make a save with everything unlocked, except a modded rank?

You can just use the items, you don’t have to boost level yourself to 838.
All 10 characters are just normal saves with modified items.

The save works, but there is some problems with it though. The souls, rings, arrows, and usable items show up fine. But none of the armor, shields or weapons show up. Also it seems the estus flask is bugged too, it won’t show up.

Edit: this is the message I get before I load one of the saves,

“Downloadable content present when you last saved cannot be found.
Upon loading the game some of your items will be discarded.
Continue anyway?
Any lost items will be restored upon acquisition of the downloadable content.”

Edit: I downloaded the pre order dlc, and the error message no longer appears. But the armor and weapons still don’t appear.

You receive Estus Flask from Shanalotte the Emerald Herald in Majula, I made it that way the game registers only one. It initially came with it but it bugged the original and the modded one wouldn’t heal or upgrade properly so I just took it out. It’s in the first town so it’s not that big of a issue.

Not sure about that error message, glad it got cleared up by downloading the DLC. (I learned something today)

All the items are in the Bonfire, not your bag. c:

Is there a dark souls one too?

If you do not have the Pre-Order DLC it doesn’t work you loss all weapons, armor, and spells.

I dont have the pre order dlc and it has worked AMAZINGLY and i didnt ever lose any items

It keeps saying in game that it can not load the save and asks me to start a new save.I have resigned and rehased it to my profile. Also if i use the DS2 save editor it says the same thing.