App Horizon

Darkest Dungeon Cheats and Trainer for Steam


#21

lol I did not see that the first time around. My bad-… Well, now that I have ran it as Admin I know have 3 new mods available for ETG…yet, I still can not run the trainer, and I still have no detailed explanantion why! Pretty sure it is me doing something wrong on my part still


#22

3 mods? There should be 7. I am going to redirect you to my support thread, please follow the advice in best practices section (just read that section only )

Let me know if that helps.


#23

@REPPiN were you able to look into the modding the time to reduce stress while at the manor?
Also would it be possible to add a mod for resolve levels?


#24

I won’t be able to look into it this month, but it will be done, no worries @killah4eva


#25

Not to reply to an old topic but,

The Infinity Trainer for Darkest Dungeon is currently not working. I tried starting the game from Infinity itself, and it immediately crashes.

I have tried starting the game from Steam and then when the main menu came up, I click ‘Start Game’ from the Infinity, and it crashes.

I am even running Infinity with Run as Admin, I even tried turning Steam overlay off from Steam itself.

Suggestions?


#26

@Zomboid2000 Hey, I’ll look into it tomorrow

In the mean time: right click on infinity’s shortcut, click on “open file location”, and take a screenshot of the folder ( I need to make sure your infinity app is up-to-date )


#27

Uploading…

Here you go. After you mentioned that, i tried running the update exe but nothing happened so i I assume it’s up to date.


#28

@Zomboid2000 try to uninstall and reinstall infinity

get it from this link: https://www.wemod.com/infinity

ps: I can’t see your screen


#29

thought it had finished uploading but guess not, lemme retry.

All the other cheats for the other games I have work just fine though.

Edit: There


#30

So I uninstalled and reinstalled Infinity, same issue. I hit the ‘Start Game’ button and it immediately comes up ‘game not responding, etc.’. Instant crash.

It even tells me about anti-virus software and anti-malware softwares and such, but those that I have, are disabled or not even considering Infinity a problem, and it gives me Error Code: 12.


#31

@Zomboid2000 launch the game and stay in the main menu

is your game’s build the same?


#32

Yup it is, like I just reinstalled it to try out these cheats too, so as far as I remember, it’s the same. I’ll have to recheck after 8 hours or so, just got off from my overnight shift and going straight to bed. But I’m 99% positive that’s the build.

In all honesty, my laptop just sucks. I know this should work, all the other games that I have tried the infinity cheats on work absolutely fine, but whenever I REALLY want to try something, my laptop just gives me the birdie. I swear I’m replacing it as soon as tax returns come in.

But i know it should work, you know it should work but for some f’d up reason, it just don’t. And it annoys me. But I did find a decent table for Darkest Dungeon in chest engine to use, just really want to try infinity out too.

Edit : I even remember having steam verify the game files just in case and there was nothing wrong. So I don’t know what to tell ya.


#33

@Zomboid2000,

not sure if this advice will help or not, but for what it’s worth, give this a try.

Sometimes just doing a reinstall doesn’t help, so try to use any “Registry cleaner” to remove previous traces of Infinity from the registry.

But before you re-install Infinity, remove and delete ALL previous traces on your system (use any REGISTRY cleaner/repair tool, if need be).

Go to the following location and path, and manually delete both the “Daring Development” and “Infinity” folders, if they are still there.

C:\Users\Your- Windows USERNAME\AppData\local\Daring Development, as well as C:\Users\Your- Windows USERNAME\AppData\local\Infinity.

Look for the ROAMING folder as well, under AppData. Remove the CACHE, or the entire daring development folder.

Some folders can found under “Roaming” as well, e.g, . C:\users\Your username\AppData\Roaming\Daring development\Infinity\CACHE.

And, C:\users\Your username\AppData\Roaming\Infinity\CACHE.

Check this installed path as well, i.e. C:\Users\Your UserName\AppData\Local\Package cache{some random numbers} folder, if this has been created.


Side note:

BTW, If you don’t want to delete the entire folder under ROAMING, then just remove the .BIN file located here, e.g., C:\users\Your username\AppData\Roaming\Daring development\Infinity\trainers.

Depending on the game, the numbers might change, e.g, 61-1477409811.bin, or 144-1476900945.bin etc etc.

For this game I think, it is named 113-1476991913.bin.


#34

Okay, I uninstalled, deleted folder, deleted both folders under Roaming and now I am currently reinstalling to see if it will work…

UNTIL I saw Steam updating Darkest Dungeon. An update released today.

slams head on desk All that work and now they’re updating the game, so I would figure that Infinity MIGHT not work now since the build on Darkest Dungeon will most likely change than the one Infinity been working on. Joyness.


#35

Well despite the update and the build changing from 15015 to 16 something,

Infinity now works with Darkest Dungeon. No more crashes. Looks like everything you told me to do, @Nick_666 worked like a charm.


#36

Thanks for the update.


#37

Going to update this trainer in a few hours!


#38

Up to date!


#39

Tested it. Awesome job!


#40

Thanks for the trainer. ‘Easy Kills’ is my most fav cheat option. :slight_smile: