App Horizon

Darkest Dungeon Cheats and Trainer for Steam


#164

Yup, works perfectly! Thanks a lot for your work


#168

Update soon?


#169

Update ?? cause my game crash when i come back to the village


#170

@Skyfixgod @Iudex I’ll update it in a few hours


#171

@Skyfixgod Do you have this installed: “The Color Of Madness DLC” ?


#172

Yes i’ve got all dlc, we can’t play with ?


#173

You can :P, I just needed that info


#174

It’s Working now ?


#175

I just gave it a try and it still crashed when trying to log into the village.


#176

still updating


#177

The Darkest Dungeon cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!


#178

DLC users: Trainer updated!
Vanilla/GOG users: I need your game exes!


#179

Where i found this i want to help you


#180

If it is steam then the exe will be somewhere inside the game folder in Steam\steamapps\common.


#181

What do you mean you need our .exe?


#182

The game exe. Like darkestdungeon.exe. its should be in the folder of darkest dungeon
He needs th GOG version of exe
Cuz he dont have the game


#183

So, I thought I’d come by… BAD & SAD NEWS! WeMod no longer supports the game!

I was a single quest away from finishing the base game. I’ve been using the “mod” until now, firedup Infinity which is now “WEMOD” and after all the things I did not ask for, on top of that there are games no longer supported, GREAT!

Do you guys know any other way of allienate people?


How come I was using it jjust fine until out of the blue you decided no more? why?!

I don’t even use multiplayer. Why didn’ you ask the user if it wants to use it or not?
I already have windows 10, the government and a few other people telling me what to do and how to do it, I don’t need you doing the same!

Yes, I may be blowing this out of proportion but deep down you know I’m right.
You just can’t (or shouldn’t at least) take away something it was given before, not even a headsup or a chance NOT to update. I repeat: I already have windows10 for that forced update crap.

Now I have to search elsewhere for a trainer /cheat table and risk infections because you took away my options I was happy with the way things where… now it’s too big, too purble and if I want it black themed I have to shell out money.
GG.

Well done, I’m pissed. Thanks for that, you ruined the end for me, 80hs in game and ruined in the last stretch.

EDIT: I won’t delete this, BUT I will add this other screenshot right after I rebooted the app. (see bottom left corner of previous above screenshot for what I mean)

It’s showung up now. I just don’t understand. If apologies are in order, then sorry for jumping the gun, about the not supporting it anymore.

While the rest doesn’t have to do with the game, I fee is still valid, tho not the place.
THanks


#184

Not sure what your talking about cuz i just tried it and it works fine


#185

Darkest Dungeon is still supported. I don’t know why it says that for you. Restart the app to apply the latest update and see what happens.

Edit: Saw your edit. I have an idea of why it happened.


#186

@frank @ptondo I just tried it, and for me no longer works. I’ll explain it better:
I only used op1 and 3, which means inf life and 1 hit kill. Sometimes I just used 1, since some bosses would bug out and not work with 1-hit-kill. Like the swine thing that multiplied itself.

Now, I can tell by the sound (on/off) that option 3 easykills no longer works, as it just ding ding ding as on on on; plus enemies don’t die in a single hit like before.

As for the supporting the game; if you see my 1st screenshot there’s no mod and only the voting info, which mentions WeMod does not support the game due to it’s MP nature.

That MIGHT be old, IDK, since I’ve been using it for weeks if not months before this last update.

Could a steam update break it? sure, it could be that, but I didn’t see it updating and don’t own any dlc, so…

I hope I was more clear now than earlier.

Thoughts?

EDIT2: oh wow! this is crazy! Zemana Antimalware just deleted Wemod exe (updated version)! how did it ran perfectly fine and now it got flagged as malware?
VirusTotal check lookslike a false positive, due to new app, IDK

EDIT3: yeah it no longer works. I think the game updated or something (says build 24357), the only option that works still is the unlimited health, everyhing else I tried like max torches light or easy kills are broken.
The “problem” is that now every fight takes FOREVER! haha seriously!

EDIT4: (last one I promise). I’ve managed to finish the story game without grinding my soul to a pulp :stuck_out_tongue: with the help of an updated table that luckily had the easy kill option. Ahh what a life saver!
So yeah, the version guard thing was supossed to prevent this waiting for an updated mod when games get updated? it isn’t working I guess.

Don’t rush it for me tho, I’m done playing for now. Thanks for the time it did work, got me this far I’ll give you that :smiley:

btw, the version guard thing does not work for me, is that a premium feature?