Disney Dreamlight Valley Cheats and Trainer for Steam

Disney Dreamlight Valley
This is the official discussion topic of the Disney Dreamlight Valley Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Energy
2. Easy Unlock Dreamlight
3. Crops Instant Grow
4. Set Move Speed
5. Items Won't Decrease
6. Money Won't Decrease
7. Money Multiplier
8. Dreamlight Won't Decrease
9. Dreamlight Multiplier
10. Unlimited Exp
11. Exp Multiplier
12. Max Friendship
13. Friendship Multiplier
14. Set Game Speed


Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 09/07/2022
    Started development

  • 09/08/2022
    Released trainer with 14 cheats



Like what you see?

Check out all of the games WeMod supports here.

1 Like

The Disney Dreamlight Valley cheats have been updated!

Changes:

  • Released trainer with 14 cheats
1 Like

This is great. Any chance you can add a section to duplicate a dream shard? Those are almost impossible to get in game. Even the devs know this

1 Like

Is this safe to use or can my game lock and ban me out for using this?

I used it briefly to speed up my character’s movement and save stamina. It worked without issue, BUT, some activities i do, like harvesting now says “transaction error” instead of “harvested” when i do them. I still get the harvest I picked, but it doesn’t say what it is supposed to when i do it. Not sure if that will be a problem later in the game, but decided not to use wemod again with the game until this gets sorted out. My own fault for messing with it so soon after the game’s release lol

2 Likes

could we have a ignore crafting requirement mod? would be great, everything is working perfectly

2 Likes

for the item don’t decrease mod, the items that is collected for quest still stay in my inventory and I cannot do anything with it. I cannot sell it or drop it. any change can help add in something to enable things to be deleted from inventory in this case? thanks

Easy unlock dreamlight bugs out the fishing without failing…

same problem here… have 5 garns in my inventory xD now i can’t delete them. how about a trainer option with inventory editor?

Regarding the max friendship cheat or multiplier it seems to be bugged on the last friendship level : it better be deactivated on the last level cause then you won’t receive the last friendship reward

@kuchiyume

You actually get the last item from completing quests with them!

1 Like

I would love something that could control weather/time if possible. I haven’t been able to catch the fish for Else because it won’t rain!

Thank you for your answer :slight_smile:

Having the same issue.

Is this safe or bannable? I wanted to try it to speed up friendship but I don’t wanna risk it :frowning:

You can use it in single player all day long without a problem…try and use it on a multiplayer session and you won’t get very far before you get banned…besides, most trainers are not meant to be used in multiplayer games. Single player = Fine to use trainer, multiplayer = More often than not bannable

Hey anyone getting transaction error for everything your doing?

turn off the money doesnt decrease cheat. I just figured this out and so far i havent had the error pop up. Good luck hope it helps!

Can we add infinite furniture option?

I am unable to open up the game through wemod today… it says GC error… anyone else have the same issue?