ELEX Cheats and Trainer for Steam

This is the official discussion topic of the ELEX Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Neutral Cold
3. Unlimited Stamina
4. Unlimited JetPack
5. One-Hit Kills
6. Unlimited Items
7. Add 5K Elexit
8. Add 10 Strength
9. Add 10 Constitution
10. Add 10 Dexterity
11. Add 10 Intelligence
12. Add 10 Cunning
13. Add 10 Learning Points
14. Add 10 Attribute Points
15. Add 1K XP
16. Add Level


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 10/22/2017
    Started development

  • 10/22/2017
    Released trainer with 16 cheats

  • 10/31/2017
    Bug fixes and game compatibility improvements

  • 11/20/2017
    Bug fixes and game compatibility improvements

  • 02/03/2020
    Bug fixes and game compatibility improvements

Like what you see?

Check out all of the games WeMod supports here.


Is anyone else having trouble with the elexit only working once? It worked once for me but hasn’t worked again.

Nope working perfectly fine for me.

idk about anyone else, but it only works about 10% of the time. ive reloaded the game multiple times, tried the stuff. and only the elekit thing works consistently. everything else has only worked once

Yeah I am having the same problem but the Elekit has only worked once for me.

it only works in the inventory menu

Elex game crashes as soon as any choice is made. Gives Steam error. Game needs to be rebooted through Steam so it can find the executable again. infinity started in admin mode.

every thing works fine for the gog version but if your wondering why it only works once it may be because you need too use the bound keys. when I use the buttons on the app by clicking them with the mouse they don’t always work but I started to use the bound keys like num 0 or cntrl num 3 those commands work fine hope that helps some one.

Cheats don’t appear to work.

everything works for me except for stamina, that one doesn’t work anymore

yeah the update today made the stamina mod not work

Same here, all works except the stamina (since last update)

The ELEX cheats have been updated!


  • Bug fixes and game compatibility improvements

Please post in this topic if you run into any issues!

1 Like

Nothing seems to be working for me at all…

Did the game update? What is your game Source? (Steam or cracked)

I have my game through Steam. The only ones that work are Health, one hit kill, Stamina, Unlimited Jetpack, and Unlimited Items. Nothing else works. And no, the Game did not update at all.

how do you get the cracked version?

@manningj Of the game ? Google

The ELEX cheats have been updated!


  • Bug fixes and game compatibility improvements

Please post in this topic if you run into any issues!


@STiNGERR im 90% sure that the unlimited items toggle will break certain quests that require items. i did a little testing without restarting the game and i think when you loot a container/body it wont take the items out of that thing, it just gives you dupes of the item/those items. when i as doing a quest where i needed to grab a “bundle of cloths” form a safe i got the item while the cheat was enabled but it didn’t bring me to the next quest step. i then switched the cheat off and went back to the safe and was able to get the item again but that time it actually removed it from the safe so the next step started. note, i didn’t just loot it once then turn off the cheat, i looted it like 30 times so now i have 28 of those items and i don’t even need them anymore lol. there is another quest that makes you grab a note off a dead body and once i looted the body and left the area the body disappeared, but because of the “glitch” with the cheat i didn’t progress in the quest so its just stuck forever. i do plan on restarting my game for a couple other reasons and this isn’t a hard work around as the user but i just wanted to share the “glitch” in case my assumptions are correct. i don’t know much about coding these trainers but my suggestions is to try and figure out why the items aren’t leaving the original container/body when the user loots the cheat active.