Europa Universalis IV Cheats and Trainer for Steam

try the new cheat cant work with my stream game (EU4 v1.30.40 Austria) … still the same only work on 06/12/2020 ver cheats… is there some setting to be done??

which game version does this trainer now work with???

so for some reason this trainer no longer works with my version of the game when im running the game with no beta’s its not compatible but when i install the latest bete its compatible but will not hook into the game like its suppose to “keeps saying there was a problem loading the cheats”

The latest version, EU4 v1.32.1.0 Songhai, is working with the trainer.

Are you guys using any mods at all with the game? Any DLC?

@kentsoh
Is there a reason why you have an older version?

@Veloxia im using all the DLC and im not using any mods just the DLC

i not sure… only that old cheat ver about to work… all the new cheat after 06/12/2020 all cant work… try by start EU4 stream direct or wemod play link to start game… also same issue.

I’m afraid the latest trainer is meant for the latest game version. Since you have an older version, you need to use an older trainer version. You can always switch the trainer versions in the History tab.

this is the version of the game im using and in my next message will be the message i get which ive allowed wemod thru the firewall and disabled my anti-virus program and still get this message as if the game isnt up to date

Super City Development
this option will give many other country super development include my vassals and random other countries

ctrl-f8 might as well be ALT-F4

With the update of ver.1.33, some codes no longer work, such as Ctrl + F7

3 Likes

Please update the mod, some functions are not working anymore. @MrAntiFun

3 Likes

The Europa Universalis IV cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements
3 Likes

Having issues with super dev of cities applying to other civs other than myself.

1 Like

I have EU4 installed. But wemod says its not installed. When i try to add manually from Steam folder by using e4.exe an error occures and says game cant started. What should i do ? Can anyone help ?

please update, most functions not working

Just a quick question but does this trainer effect the AI as well? Specifically the Fast Construction/Recruit option.

This is still an issue. And turning it off when you don’t need it doesn’t really help. At best it postpones the AI getting superdev cities by a few turns.

Please add instant colonisation or something similar.

Thanks

When you press exit to main menu the cheats think you have closed the game, so you have to completely restart the game and cheats to play another save.