App Horizon

FINAL FANTASY XV WINDOWS EDITION Cheats and Trainer for Steam


#208

It worked. Thanks so much dude


#209

WOW
Those spoilers mate.
Damn


#210

i had issues with the game locking up right before the cut screen on the boat of the waters of Altissia. i rebooted and just ran the game without the trainer and it ran fine…


#211

lol I am not taking that from someone else that uses Infinity with his games and cheats. XD Don’t want spoilers, then don’t read forums. :smiley: lol


#212

I actually don’t care about them still you could’ve put it in a spoiler with a warning. not everyone coming in here has completed the game already.
AND! Now the big AND! I’m not using Infinity anymore. Currently there’s no need for me to use it. I’ve used it in the past


#213

If you don’t care, then why are you here dude. Besides, I sure hope someone would have went through the story before using this trainer. Me personally like to play through games without cheating before I start messing with mods/cheats. I am pretty sure someone cheating wouldn’t care about seeing spoilers. :\ Just sayin’.


#214

I’m here because I am active read every comment and try to help if I can.
And no. Not everyone goes trough the story first. There are people who just simply want to enjoy the story without grinding, having tough fights and so on.
Me, I personally do it the way you do. Play trough it then cheat or mod.
So yes, people could care about it.


#215

@STiNGERR I have noticed that the unlimited items cheats messes with the QP count for doing the daily timed quests. Would there be any way for you to fix this? What is going on is that it is resetting the QP count to 99. Like for example before I turn on the unlimited items cheat, I have 199 QP. When I turn on the cheat, the count gets set to 99. If you could fix this, that would be awesome. Thanks.


#216

Hi all, I’m having an issue with the FFXV cheats. I have the steam version and for the life of me I can’t get the cheats to work. I’m literally 15mins into the game and have no mods installed. I’ve tried launching the game through Infinity, but I get the ‘cheats could’t load error’ and I’ve tried closing Infinity and loading the game and then loading Infinity backup but I’m not able to enable any of the cheats.
Infinity is working though I’ve tried other FF games and Witcher3 and they cheats work fine for them and I can enable/disable them through the app. But it doesn’t want to have a bar of FFXV.
@STiNGERR Is trainer currently broken?.. Thanks in advance to all that respond :smile:


#217

Hi @REPTILIAN609 can you please help me on how to find these values in CE too please?
I’m having the same problem. Really really appreciate your help.

And up-vote for this option: ‘Unlimited Items’ cheat does not work with ‘Arms Schematics’ and ‘Fashion Sketchbook’ in Comrades so must not be included on this cheat.


#218

@veltrore Anything I had 99 of, I sold 1 of so that only the ‘Arms Schematics’ and ‘Fashion Sketchbook’ were the only things in my inventory still at 99. In Cheat Engine, I scanned for “99” and clicked [Next Scan] several times until the results started going down by 1. Then I selected the top 10,000 results and moved them down into the bottom section where you can edit their values. Change all of them to ‘98’ and then check in-game and open your inventory to see if the Schematics and Sketchbook went down to 98. If not, change the values back to ‘99’ and delete them; then do the next 10,000. If it did change, still change everything back to 99 but don’t delete them; only do 1,000 of the 10,000 at a time to 98 and check each time to see if the in-game values changed (you’ll have to re-open the inventory each time). Be sure to change each value that doesn’t work back to what it was before moving on; leaving too many changed will crash the game. You should eventually be able to find the values for ‘Arms Schematics’ and ‘Fashion Sketchbook’ with enough trial and error (their values shouldn’t be TOO far down the list); they each just have 1 value to find.


#219

@REPTILIAN609 thank you so much for the explanation friend.
But now I have 2 other problems :smile: One is that when I try to scan something in CE with FFXV I receive some Thread 5: Violation Access and cannot found anything by CE.
Second problem (or solution) I used a CE Table (trying to revert the 99 ‘Arms Schematics’ and ‘Fashion Sketchbook’ issue) and the table changed all my inventory to 0 amount of each.

So the stores in the game are all with default items to buy right now and I don’t know what else to do :frowning:

[Thank God and Reptilian609 I was able to change all the items back to normal but the Fashion Sketchbook that still x99 cause CE stopped updating the values at 116,140 and everytime I try to change some of them the game crash, seems impossible to know what is the correct variable :frowning: ]


#220

This is the exact order that I do it to make the trainer work. Open Infinity, start up Final Fantasy XV through Infinity, switch over to Infinity, close Infinity but keep the game open, open Infinity back up, go to the trainer and hit the play button. Should work doing it in that order. Always does for me.


#221

@veltrore Make sure you are using CE version 6.7. If it’s crashing from changing a lot of values at once, try changing less at a time. Also, make sure to change the incorrect values back to “99” before moving on to the next set. It definitely takes a lot of trial and error to find the correct values.


#222

Hi friend @REPTILIAN609 , finally I found a pattern on the values comparing to the CE table I used before and managed to change the value for the item back to 5 (maximum to get in Comrades).
Thank you so much for the help, appreciate dude. Have a good night :wink:


#223

All works well for me :slight_smile:


#224

why isnt unlimited health and mp working?


#225

It’s working fine for me, have you try to run as administrator ?


#226

Thank you so much! i tried so many different things and finally your solution worked! <3


#227

run the infinity app with admin?