Ghost Recon Breakpoint (Vulkan) Cheats and Trainer for Uplay

Is it possible to add a one kill option?

Bonjour , le lanceur reste bloqué à : "Installation en cour… BattlEye (5/7) "
Une solution à me proposer ?

Merci

Kruzikrel

Doesn’t seem to be working anymore? When I run GRB_BE.exe I just get a blank CMD and the actual game never boots up.

will there be an update for the trainer for the new game update that hit today?

@MrAntiFun would also love an update to the trainer. New update was released (today?). :grin:

The Ghost Recon Breakpoint cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!

1 Like

Thanks for the update, but mine doesnt even boot. It tries to boot but closes immediately, only see a momentary CMD to pop up.

EDIT: Nvmd, had to manually run the bypass with admin rights.

Thanks a lot, but I got one series issue. Everytime when I use the cheater, the game will jump out no more than 20 minutes after it started. Is this possible to fix?

After the new Update, WeMod says always “we have problems finding your opened Game”…have the costum Installation File and i press the small play button from the custom installation path. Game runs perfectly without using WeMod.

Got anyone else this probem?

Loading screen and the in game screen:


Any idea?
Thank you :slight_smile:

Same problem here !

I have tried multiple times to get ghost recon breakpoint to work but it still [justify]wont wemod is saying that the game isn’t found and have uninstalled 3 time and have restarted my computer the game will lunch but the mods wont. What would you suggest I do.

I need help finding the file I need to rename and stuff and where to place the files

You said before you have the epic game version this topic is for uplay.

Who launched the game with cheats after the update 01/19/2021? Vulkan

no work cheat for the update today “can Fix”

Tell me please, did you fix it?

January 22, 2021 Update: Use GRB_BE.exe to start the game. Then close GRB_BE.exe through the task manager, and the game can be opened normally.

The trainer doesn’t even work at all now

And in the regular version already 2 people write that it works but not all functions! You tried?