Graveyard Keeper Cheats and Trainer for Steam

I had it work the first time I had the activated it but know it won’t
edit seemed to work again but I had made a new save due to mistakes making a bad save.
But then again I was low stamina

I was wondering if there were any way to mod/cheat the system in such a way that crafting could be done from anywhere regardless of location?

I will admit it’s a hassle to travel from 2 very far locations just to pluck up 2 pieces of wood and then get back to that crafting station nowhere near the trunk where y our wood is kept. And it really is annoying to find out you grabbed the wrong piece of wood after all that!

Or perhaps a Sprint toggle?

The only cheats that work for me anymore are the health, money and easy craft. Just letting y’all know. still very helpful hope it gets updated soon!

Good morning, I can confirm that after yesterday’s release of Better Save Soul, only the health, money and sometimes the easy craft (cannot pinpoint what exactly doesn’t, I’m sorry, although I’ve already started a new game and I’m in the very early stages) is working. Although I’m hoping for an update soon, it’ll be refreshing to start the endless grinding again. :smiley: Thank you very much for your hard work!

Same. I technically haven’t played since Stranger Sins but I’ve done the first half of the game a good 4-5 times so I wanted to use Infinite Stamina to get through the first third or so to speed it up a bit, so I’m excited for the trainer to get updated.

1 Like

Exactly! I love the game to death (alongside Stardew Valley), but I’ve just started over and over because I just didn’t have the time, barely remembered where I was before the new DLC dropped, what I did, … :grinning_face_with_smiling_eyes: But good news, MrAntiFun is on it! :heart:

Tbh even though I played when Stranger Sins released I only just built my tavern and got distracted, dropping the game

The Graveyard Keeper cheats have been updated!


  • Bug fixes and game compatibility improvements
1 Like

Version 1.402 came out just now, Energie and Tech Poins wont activate anymore D:

EDIT: After restarting my System it worked like a jem, thanks a lot <3 maybe Time Stop could be possible

Hey, after restartig and everything, all mods but the game speed mod are working for me. Do you have any ideas how to fix it? Also, I have a running mod installed (nexusmods, in case that could interfere, tho it didn’t before the update)
Thanks for the help

1 Like

Hi there. Sadly I have the same problem, everything works great except the only thing I intended to use which is game speed. I have nothing else going on, just game with DLCs.

1 Like

Game speed is not working.

I just tried playing with the trainer, and none of the options worked for me. I think the 1.403 update broke it.

I am running version 1.403 on Steam with all DLC.

1 Like

Trainer needs an update.

Never mind Might just be a glitch.

I think the 1.404 patch really broke this thing. The Unlimited energy for certain. Most of the time I try to use it, it doesn’t work. And then, even if the code isn’t on at the time, if I attempt to sleep and I had tried to use the code, it crashes the game to desktop if the code has ever been tried that game session. Please update the trainer.


Nice to see someone had the same problem!
But yes, I used Unlimited Health & Energy, but the second I went to bed the game crashed.

1 Like

Every cheat works great which is amazing but I did notice one problem which can be solved.

The unlimited energy cheat works, but prevents you from sleeping because you are always at max energy. What’s bad about this bug? Simple, your game won’t save progress unless you sleep.
How do you fix this? Simple, simply deactivate the unlimited energy cheat and spend some energy and then go to sleep and your game should save.

Hope this helps.

the energy function is not working anymore after i saved the first time!

Is this in the same game session or when you quit the game and loaded back in?

1 Like