App Horizon

Horizon Support | Ultimate Help Thread


#921

Type of problem: crashed when launching
OS: Windows Vista 32-bit
Antivirus/firewall: none
errors:
extra information: problem event name APPCRASH


#922

Help! I tried re-downloading Horizon off of the home screen and it has a virus could someone please re-do the download link. p.s I’ve tried downloading Horizon off of soft 32 but it doesn’t give me the option to sign in so I can use diamond member mods.


#923
  • Type of Problem : Installation stops
  • OS : Windows 7 x86
  • Antivirus/Firewall : Malwarebytes + Disabled
  • Errors :
  • Extra Information :
    It freezes here
    After 30 minutes, I force close the installation:
  • Extra Question : Does this even work with 32 (x86) bit systems?

#924

Hey guys. Try downloading and installing from the link below.
LINK: https://www.horizonmb.com/client/v2/Horizon.Setup.v2.7.9.3.exe
It’s worked for others so hopefully it works for you. Good luck.


#925

You are right, very beautiful


Fifa 14 coins pc


#926

how do i start a thread?


#927

If you want to make a new thread in Horizon Support/Bug Reports, click here.


#928

can some one help me with the offline mode? I have uninstalled and re-installed, turned my firewall off. I have tried every thing.


#929

I just add games using Iso2God on HD. Xbox is fine, it can found games on HD, but Horizon dont recognize then. It show me only the list of games when I run it for first time. Now, when I add a new iso on HD, when I use Horizon it dont update game list.


#930

I’m having a problem where the horizon logo is just stuck onto the middle of my com. Screen and it blocks my view


#931

That’s completely normal.
It’s just saying that the program is launching. It should go away in about 30secs give or take.
If it’s up there longer then a minute or two then you might have to force close it.
Alt + CTRL+ DEL > Task Manager > Horizon > Click it and then click end task

And don’t forget to make sure you are up to date with horizon as well.
If it is still giving you problems you should delete it and then redownload it so you are up to date with it! :smile:
https://www.horizonmb.com/
Good luck!


#932

day 5 cant disable any thing else… I have left threads …I have disable the fire wall I have gone as far a removing Norton from my computer completely …and reloading it after that didn’t work …getting frustrated and fixated on fixing this …same error as every thread I read .cant connect to server …running of line … new diamond member …I had It work one day, after 4 days of trying, and today it reloaded as the error again … I don’t even know if this program is something I can use? … im trying to edit borderlands 2 bad ass tokens? I can edit offline the rest using gibbed and the offline version of horizon …willing to back door the computer for a walk thru… (hp pavilion windows 7 ,Norton )and really nothing else except porn on my computer haha …please help …thank u …


#933

Okay, so the download link from the site doesn’t work.
When I can download the installer, but it never finishes.
When I use the alternative download, it installs but never open; (Not when I double click, run as an administrator, turn off my anti-virus, nothing.)


#934

gave up on trying to open the correct file. and started just working off line …down loaded a file from gibbed (gpd) and Norton removed it ,went in to quarantine ,released it and made it ok to view …and that…allowed hoizon to connect !!!..what the hell …haha …how does me working on another programs threat level activate releasing horizon to connect to the internet…well what ever the reason I have gotten what I wanted …thank you …and I hope this post narrows the search for why so many people are having issues with connecting on line


#935

Problem: Access Denied ( It says this when I try and mod a profile using the Halo Reach Credit Editor, and once this pops up it also brings up a .bak file to my desktop of my profile not sure if that’s normal or not)
-Windows 8-64x
-AVG 2014
-No errors
I should also note that I get this as well when I try and save any mods to my usb this may or may not be related but i’ll let you guys decide that :smiley: P.S Also when I transfer my xbox account to my usb to mod a profile it brings over about 3gbs consisting of Data 0001, Data 0002, Data 0003, and Data 0004

************** Exception Text **************
System.Security.Cryptography.CryptographicException: Access is denied.

at System.Security.Cryptography.CryptographicException.ThrowCryptogaphicException(Int32 hr)
at System.Security.Cryptography.Utils._CreateCSP(CspParameters param, Boolean randomKeyContainer, SafeProvHandle& hProv)
at System.Security.Cryptography.Utils.CreateProvHandle(CspParameters parameters, Boolean randomKeyContainer)
at System.Security.Cryptography.RSACryptoServiceProvider.ImportParameters(RSAParameters parameters)
at (Object , RSAParameters )
at A.QGG.E(Object E, RSAParameters H)
at A.RU.E(RSAParameters E, Byte[] H)
at A.XE.U()
at A.XE.E(Boolean E)
at A.UF.Horizon(Object E, EventArgs H)
at DevComponents.DotNetBar.BaseItem.RaiseClick(eEventSource source)
at DevComponents.DotNetBar.BaseItem.InternalMouseUp(MouseEventArgs objArg)
at DevComponents.DotNetBar.PopupItem.InternalMouseUp(MouseEventArgs objArg)
at DevComponents.DotNetBar.ButtonItem.InternalMouseUp(MouseEventArgs objArg)
at DevComponents.DotNetBar.MenuPanel.OnMouseUp(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at DevComponents.DotNetBar.MenuPanel.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


#936

Are you sure you don’t have another program open that’s accessing your saves or profile? Try to run as administrator or extract the gamesave to your Desktop, do what you want to do to it. Save it and then replace the current gamesave on your device.


#937

I’ll tell you step by step what I did and it did not work, so you can tell me what I did wrong.

  1. I plugged in my usb with my profile on it.
  2. Ran Horizon as admin, and it found my device.
  3. I opened device explorer on horizon, and then selected my profile and pressed extract and extracted i to my desktop.
  4. I then pressed profile mod on horizon, and went to Halo Reach Credits Editor.
  5. From there I hit open, and opened the profile I extracted to the desktop.
  6. I edited what I wanted (adding credits / armors).
  7. I hit “Save” and waited about 5 seconds, then it brought up the Access denied error.
    :sunglasses: I turned off UAC and updated my .NET Framwork to 4.5 / restarted my computer, and still the same thing.
  8. Also I tried “Party Buffalo Drive Explorer” , and when I pressed open device it looked for about 3 seconds for my device and then crashed. ( Which makes me think it may be my usb? Or maybe it has some virus not sure)

#938

Try formatting the flash drive on your computer and then configure it again on your 360 and see it that helps.


#939

I formatted it to default several times before, I should have noted that previously.


#940

Has it worked since you’ve had Party Buffalo Drive Explorer installed? I would uninstall it and see it that makes a difference.