Infinity failed to initialize cheats

The error message suggests turning off my firewall and my anti-spyware. I’ve done both of these, I’m running it as administrator. I tried reinstalling the program. Not sure what else I can do. As of the new version of infinity (yesterday) it was running on Dishonored, save for the invisibility function which would crash the game. I’ve tried it on a couple other games and each time its telling me it has failed to initialize. Not sure what I’m missing here.

1 Like

Run the game then run infinity and attach it.

Still getting the same problem. What’s weird is I was using it with no problem last night, even with the new version of infinity. I had closed the game & program and when I tried to start it again a bit later it started giving me this issue. I haven’t made any changes to either other than the attempted fixes I listed above.

i had the same problem with ark survival evolved.

Maybe your antivirus deleted some of infinity files, that has been done by some AVs recently.

Delete %appdata%\Daring Development folder and reinstall infinity see if that fixes it.

Oh and also add that folder to your AV exception. AVs are picking on v2 files for some reason when they wre fine with v1

I’ve done both now, in addition to the first fixes and a bunch of variations in between. Still getting the error.


same problem with darksouls 3

did you fix it if you did can you please tell me i am still have the damn problem it makes me want to smash my computer to bites PLEASE HELP HERE

ask @frank i think hes working on it.

How do you attach it?

A post was merged into an existing topic: Grand Theft Auto V Cheats and Trainer

A post was merged into an existing topic: Kingdoms and Castles Cheats and Trainer