Infinity not detecting an Installed game

I have Anno 2205 installed from Steam
Infinity does not detect the install, and when i select folder nothing happens

am i doing something wrong?

Does Anno2205.exe exist in the game’s folder?

1 Like

well, thank you it was in a sub folder but pointing out the exe made me realize what i was doing wrong.

1 Like

Thank you, we specified the wrong directory for the game. That is why Infinity isn’t detecting it. I will update this today :slight_smile:

Edit: All fixed!

1 Like

I have the same problem can i get some help?

Try to redirect the INFINITY mod to properly detect your Game. Most probably, the trainer/tool isn’t detecting the installed path/FOLDER of your game.

So click on the PICK FOLDER button, to select the game’s .EXE file. Which version and copy of the Game, do you have ?

Is it from STEAM, Origin, GOG, or some other source ? Try to manually direct INFINITY to the proper game folder, by clicking on the PICK FOLDER icon.

Hey, I am getting the same issue with Rebel Galaxy (got it from humble bundle to steam). I tried the above, selecting the common file (in steam) as the directory (it has the .exe) but it does nothing. It also does not auto detect it…

@Muegin I updated the trainer to look for steam exe. Try now

yes…that’s what i said, I got the steam version through humble bundle…

@Muegin I updated the trainer to look for steam exe. Try now

PS: Sorry didnt mean to ask that.

Wow (impressive…). Nice and timely…It’s no problem it worked now. Thank you.

1 Like

where is the PICK FOLDER?

If you pick a game in infinity which has not found your game Dir it tells you to point to the directory of the game. You can’t miss that

Thanks but this only happens if it actually can’t find your game…

If you get the bug where it says it can find your game (as in NO PICK folder) but then when you hit start game you get the error: “can’t find game blurb” this is really difficult to find…

Can you add a way to manually find pick folder in case you need it?

Also on a side note…(may need to be a seperate thread) When I click start game on Infinity for Far Cry 3 this seems to work…in terms of it goes to steam and hits start game…

BUT for some reason the cheats don’t work because I get the “can’t find game” or “Steam - game already running instance error” - UNLESS I manually go to the Far Cry 3 Bin Folder and start the dxll version .exe that steam has also installed.

Does anyone know why?

Try running game via steam, load map, then start infinity and attach. :ok_hand:

Infinity can’t “wrongly” select a folder so if infinity is detecting then its the right folder.

Run fc3 yourself then attach infinity. Also run dx11 version.

I have followed all of the instructions above, and INFINITY is just not seeing my games (ASTRO.exe (Astroneer))

Please reply ASAP, thank you.

(Edit) I am using IGG-GAMES for my game, if that affects anything, sorry…

Post your game folder structure. Pirated versions have different folder structure than steam.

Hopefully this helps, if not, then reply.

And thank you for replying so speedily, I was expecting a reply in weeks. Thanks!