App Horizon

Just Cause 3 Cheats and Trainer for Steam


#62

The Freeze Challenge TImer is not working for me at all. I tried a few of the other options and they’re working fine. Any ideas? Am I doing something wrong?


#63

Same here, nor does infinite oxygen. Infinite ammo / no reload also causes rocket launchers to freeze after the first shot.


#64

How about getting a slow motion toggle like other trainers have? That’s be gravy… =]


#65

Same here! hey look it’s August 23rd and this still happens!

Yeah, I thought it was just the game or something, is just too broken than I didn’t think it could be the trainer itself

Then, when I got the infinite loading screen when I tried starting a mission, it hit me, IT IS the trainer…
Restarting to previous checkpoint with the tool disabled (actually, the cheat togled off, not the trainer closed) and the problem persisted still.

This happened twice in the whole game, I’ve played about 45hs so it wasn’t too big of a deal, just annoying.

What it is quite tremendously annoying is the no firing bug, in a game like this, enemies spawn and timed/npc diying for you Rico not firing, well, that’s bad.

I needed the timed cheat too but managed to do it without…

As for the inf oxygen, I thought it was indeed working, seeing that Rico would seemingly drown (noises and animation) but never actually drawn if I stay underwater, ended up going up & out asap.

Can’t fault WeMod/InfinityMod because of annoying keyboard/game bugs, those are rushed/lazy devs reasons.

I hoped @unknown_v2 would had fixed this mod trainer by now, since the game is this old you’d think is time still, if he isn’t paid then I can’t force nor blame him, only be thankful that it is at least a trainer for the game despite not being fully working.

Again, sorry @onedementedsmurf I quoted you just because you’ve summed up most errors I suffered too, kinda like keeping the pressure or something…

lastly, that low gravity, slow speed thing would really help with those effing hard stunts for gears, I’ve read the previous JC2 game had that same trick, earlier a guy in jc3mods worked in a jc3 version but got broken by DLC and patches, then everybody just quitted this blasted game…

I do not own DLC, got to play them with some dll magic (disabled achivs, pasted the 8gb of files and played them all, now rolled back to vanilla since I own the game legit in steam, achivs on again and starting over!)


#66

Any way to add super slomo? That would make me sooooo happy. Thank you for your work so far!

Edit: This game looks friggin amazing in slow motion.


#67

@Hawk
Bullshit, complete bullshit. I can’t complete the opening mission because Rico is just standing there twitching around with his busted rocket launcher. At this rate I’m better off using glitchy cheatengine scripts, because Infinity was SUPPOSED to be a game modding tool that was less intense on your system, but if it DOESN’T work, WHAT’S THE ■■■■■■■ POINT? UPDATE THIS BUGGY DISGRACE ALREADY!


#68

What the ■■■■ is your problem`?
It works perfectly fine for me. You’re most likely using a cracked version or an older one.
At this rate we’re better off without you ffs.
you’re more salty then Overwatch and LoL players put together


#69

@MysteriousPlan Has nothing to do with your system or infinity. It’s the game itself. You should contact them, perhaps they will respond to your angry rant (if you paid for the game, i feel sorry for you).


#70

The game is fine, this only starts bugging out when the infinity mods are activated, it needs to be updated!


#71

I never use cracks by the way, I detest piracy. ■■■■■■■.


#72

I get that you are pissed off but don’t take it out on the support. You are not even a paying customer so stop feeling so damn entitled.


#73

Not to mention, don’t GO off and @ me when I have nothing to do with infinity but being a member of the community


#74

How about you go past the opening scene without infinity and then use it?
Just because 1 person has a problem with something doesn’t mean it’s broken.


#75

To clarify, I have nothing against Infinity as a framework, however this mod has not been properly updated in two months, so of course there are bugs. The bugs persist past the opening scene, though and without infinite health, become a deathtrap to any user unfamiliar with keyboard & mouse controls. My only problem is that a service that prides itself on updates, relies on such a small team of modders to upkeep it, so that some games, no matter the size of community, still manage to be updated by fans with smaller programs like cheatengine, where they are left to die on here. I am saddened by this because I want to see this site thrive and grow, with opportunity for people to see how they can push the limits in games. And that’s about all I have to say about that.


#76

The game hasn’t updated in ages so the trainer does not need to be updated aswell. You think an Trainer needs an update every month?
No it does not. Only if the game updates the trainer might need an update.


#77

And yet the half the cheats are broken… Did they break themselves? If not explain why they no longer function. I’m waiting…


#78

They don’t function for you!
They work perfectly fine for me except the challenge time thing but well I don’t need that


#79

Tried to read it though all, couldn’t see you telling us where you bought it.
We have had problems in the past when someone use GOG for example instead of steam.

And that was the issue. Think it was Witcher 3 that got a Update there, but steam hadn’t updated.
So, where did you get it?


#80

I bought it on Steam, during the summer sale. Why would I pirate something that’s still getting updates and has always online functionality built-in? I really can’t understand why pointing out a simple problem leads me to being accused of game piracy… (The only type of games you should pirate are ones older than 10 years, that will never get support anymore, ie, MS-DOS or Vaporware)


#81

Please show me the changelog of those updates you mentioned.
Steam shows this as the last update to the game: http://steamcommunity.com/games/225540/announcements/detail/886465805572802530
Which was over 1 year ago.