Keep Getting the 16bit unsupported bug

Hello all, I was trying to install the wemod app but I keep getting this error, it worked perfectly earlier today but now it will not install after cleaning some files in my computer. Thanks!
Unsupported 16-Bit Application -
The program or feature “??\C:\Users*USER*\AppData\Local\Temp\WeMod-Setup-637630054800486393.exe” cannot start due to incompatibility with 64-bit versions of Windows. Please contact the software vendor to ask if a 64-bit Windows compatible version is available.

Hello there!

What operating system do you have? (Examples: Windows 7, Windows 8, Windows 10, Windows 11).

Firstly, restart your PC if you haven’t already. I know this sounds basic, but it does sometimes help with some temporary possible OS-sided issues.

Make sure you have the latest version of .NET Framework installed from the official website here: Microsoft .NET Framework 4.8 offline installer for Windows.
If it says you already have the latest version, reinstall/repair anyway in case it’s corrupted.

Another thing to do is make sure your antivirus hasn’t randomly decided to block it for no apparent reason, even if it hasn’t done before or you’re using the default Windows Defender. Follow all the steps here: I can’t Install WeMod / "There was a error installing the application" - #2 by Ravenfyre.

Keep us updated, please. :slight_smile:

Hello, Windows 10,

I tried everything and still I get the same error. I made sure it was excluded on my antivirus and I installed the .NET framework still no luck. I tried the offline installer and I will show the error below.

Hi @bertsamson, can you send me the file that was downloaded? You can drag/drop into a private message. Thanks in advance.

Do you mean the .exe or the picture of the error, Thanks

The exe. You may need to zip it

It says the file is not authorized

Right click the file and create a zip:

That should allow you to upload.

Thank you! Here is the full installer, while we fix the issue:

Thank you, it finally opened, that was my issue it would not install but it now works.

1 Like