Middle-earth: Shadow of War (Definitive Edition) Cheats and Trainer for Steam

Middle-earth: Shadow of War
This is the official discussion topic of the Middle-earth: Shadow of War Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Focus
3. Unlimited Might
4. Unlimited Elven Rage
5. Unlimited Elven Rage Duration
6. Ghost Mode
7. Add 5K Silver Coins
8. Unlock Skills
9. Add 10 Skill Points
10. Mega XP
11. Unlimited Arrows
12. One-Hit Kills
13. Unlimited Timer


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 12/12/2020
    Started development

  • 12/13/2020
    Released trainer with 13 cheats

Like what you see?

Check out all of the games WeMod supports here.


The Middle-earth: Shadow of War cheats have been updated!


  • Released trainer with 13 cheats

Please post in this topic if you run into any issues!

1 Like

I have some questions:

1- What does “Unlock Skills” do?
2- “No cooldowns” option is missing
3- Could you make the “Unlimited Arrows” to be stuck in 5 arrows? so we can still collect arrows in the map, including the arrows/bombs from the Baranor DLC
4- “Unlimited Might” doesn’t work for mounts, is that intentional?

By the way thanks for the great trainer! :slight_smile:


Is the Add silver coins cheat broken?


Also the add skill points cheat

1 Like

When using either trainer the game crashes whenever I try to fire an arrow. I don’t know if I’m doing something wrong, but I’ve tried launching the game by itself then using WeMod, launching it through WeMod, waiting until it has been completely loaded then firing up WeMod. All of them cause a CTD when I fire an arrow with any of the cheats activated.

1 Like

The “Unlimited Focus” cheat is broken. focus emptied instantly while taking out the bow,
if you take the bow out the second time, the focus bar is full until you kill someone, than it’s empty again. the last problem, if you turn the cheat off, the game crash while taking out the bow.
the strange thing is, it rarely works without problem, but i don’t know how to trigger the conditions for it.

1 Like

playing definitive edition,game crashed when I try to use the exp option and the coin option

1 Like

Hey man awesome cheat.

The unlimited might cheat makes this very loud audible sound whenever you sprint or double jump outside of combat, any way to fix this?

Welcome to the community, great having you here. :slight_smile:
Glad you enjoy the trainer.

Coming from someone who hasn’t played this game - would it be possible to turn the cheat off when you don’t need to use it?

yeah i could def do that

Something has happened to the trainer! Works just fine before, But now the game crashes every time I activate it for the game !?


Yeah same here just crashes the Game :confused:

I’ve been playing this game for about a month now, and I haven’t had any crashing issues using the trainer…

Hey man awesome cheat.
The unlimited might cheat makes this very loud audible sound whenever you sprint or double jump outside of combat, any way to fix this?

Just adjust your wemod cheat volume :slight_smile:

@Omegavladd you have the High Res Textures installed?

@Omegavladd you have the High Res Textures installed?

No @Der_nette_Mann I don’t have the HR Textures installed. I don’t need them :smiley: However, you may be on to something, this wouldn’t be the first game that tried to increase their texture packs and not be able to handle it :smiley:

Same here for me. Just crashes the game now, worked fined yesterday. Now all of a sudden it just crashes my game.

I love the trainer for this game and appreciate all the work it was put into it. But for the past few days there have been some bugs with the graphics of the buildings like in Nurnen. Some of the parts have disappeared or are invisible or whatever. Same for the characters, like Golem when you fight an Olog-Hai for the first time his body parts are gone. It also crashed when I tried to input the cheats before I start the actual game. It showed me a message saying something about file load error: world or something like that. I’ve tried uninstalling and reinstalling the game and updating Steam and my computer and none of this has worked. So I assume it’s the trainer. So I hope it gets fixed soon. Thank you


When does the cheat work? I’m only in the first mission, so when I activated a cheat, like adding skillpoints, the sound indicated that it works, but going into the character screen, the number stays zero.