No Trainers are working

Hi at WeMod, Firstly let me apologise for writing a lot of information to the TOP brass I did not think to post here because i was having lots of unusual things taking place with your trainers (Which is Rare) all Initially another users name was in my place instead of Warlordzero1, all my Point or Rewards have Vanished, I presume WeMod have sent out Updates for your Trainers so when I realised the tiny red spots I started clicking on then a restart took place still no Trainers working also when the WeMod update was I presume installed on the 3rd action your screen froze and all that was taking place was the multi WeMod colours just spinning round, I then used CTRL ALT DEL end task to get rid of the problem but still No Trainers working at this point was really getting fed up I think that is everything. once again sorry for contacting the Top Brass.
Kind Regards.

Hello there :slight_smile:

When you are logged out of your WeMod account, you’re given a guest account. You just simply need to log back in again. Link: Why am I logged into someone else's account? - WeMod Support.

If you are correctly logged into your account on the newest version of WeMod, all WePonts were converted to the new voting currency, called boosts.
Link: WeMod 7 Beta

Was there perhaps a message on the screen saying that WeMod was updating? If so, just let it run its course. It might take a few minutes, especially on some slightly older PCs.

Hi Ravenfyre, as usual Thank you for your rapid response.
Firstly I did log out and changed the users name and replaced it with Warlordzero1.
Just tried the A.C.valhalla Trainer still no Wepoints or boosts, the Trainer went to 100% then I installed all that happened was a blank screen with my Warlordzero1 name in the top right corner.
finally No message of any description on screen,I dont know how you can tell (Thats is Me) if WeMod has updated, also my Machine is only 2 years old fully and regular Updates I am a fastidious owner of my PC.
I have checked my PC like Windows defender I never get issues with WeMod Trainers u r the best.
Kind Regards.

Hi Ravenfyre, just tried the A C Valhalla trainer the trainer did run from your site but Valhalla froze on the flash screen, still no wepoints, also i have previously subscribed to WeMod on Youtube, as well as Face book also Twitter did all 3 when I went PRO, so I did them all again, I do not understan why the Trainers have stopped working I tried Rd Dead Redemption same issue trainer not working.
kind Regards.

Hi at WeMod, still no trainers working, still no wepoints being showed, you have me showing that only 3 games are installed on my PC which I presume have come from steam,the games are

  1. microsoft solitaire which i have never used.
    2.pool nation also on steam which i have not used for a couple of years.
    3.Train simulater not used this for years.
    when did Wemod re-vamp take place the skin for the new userface is not working properly.
    Your Dashboard come up on the userface, Request on leaderboard works. HUB=Objectives shows weekly poll as No poll.
    All Trainers not working except ONE that is Mad Max which is fine.
    all the other games on my desktop are as follows.
  2. A.c.Valhalla.2. Cyberpunk2077 Not started the game yet.3. Elder scrolls Skyrim.4.outer Worlds.5 fallout 4. farcry 4. 5.farcry 5. 6.Farcry new dawn.7. Red Dead redemption. 8. the Witcher wild hunt.9. Hellgate london 2018.
    hope this helps you.
    Kindest regards.
    Michael O’connor.

UPDATE!! The Outer Worlds Trainer is working Now it is all very tempremental.

As explained, all WePoints were converted into the new currency, called Boosts. This is why your WePoints balance shows 0, which is correct since WePoints no longer exist in WeMod 7.

Make sure WeMod is added as an exception in your antivirus program. Someone else who was recently having a similar issue resolved it by doing this.

If you are still having an issue after doing this:

  1. Close WeMod via Task Manager.
  2. Re-download the Beta version from this link: WeMod - Thanks for downloading!.
  3. Make sure it is added as an exception in your antivirus program before launching.

Hi Ravenfyre, Thank you so much for getting back to me, i have tried A.C.Valhalla also Red Dead Redemption, these 2 have worked when the Trainer is direct from WeMod could not download the Trainers I will try the other game trainers in the morning UK time, Question can we still download Trainers to my Desktop PC?
The other situation is that when i went PRO i was awarded the so-called wepoints then these points have been taken away 2000 almost I feel as if this was a under handed situation from WeMod also i was awarded points for Facebook, twitter, Youtube also inviting a friend my son just seems wrong to me.
Kind regards.

Your points were not takin away as ravyn said 3 times all wepoints where converted to boosts the new system we have there are no more wepoints.
What other trainers have you tried besides direct from wemod ?
If they are not from here then we wont know

Hi ptondo, I know the team must be perplexed at this point so am I, fed up with trying from my end to sort this issue out I get an answer every 24 hours while I am trying to sort this out at my end all day, I have done everthing Ravefyre has asked me to do and still your new interface is only working on 2 games if I am Lucky (Tempremental) I have found that the interface is showing 1.Dashboard. 2.Games 3.Requests. 4.Hub, Out of the 4 GAMES (Not Shouting) the most important is NOT working.
On the Hub Objectives showing in pink “T” 142 Add More also in yellow Wepoints Zero Now I know WEMOD have stopped the wepoints for Boosts so is the number 142 my Boosts if so nobody has explained that to me.
Now all WeMod Trainers are from WeMod website This Question I do not understand “What other trainers have you tried besides direct from wemod ?” where else would I get weMod trainers from? What do you mean id they are not from here then we won’t know?
All I want is my Trainers working like they did before your Re-Vamp.
ptondo please understand I am in no way being clever or any other picture you may have of me, I have total respect for WeMod as i have proven beyond doubt in the past always been very polite to all staff.
Right now for some reason the New Interface or Userface keeps wanting me to update so i update then use the Games for a Trainer once then the Interface is no longer on my PC.
My Final attempt would be to Reset (Wipe clean) my PCF to factory settings which is a major headache for me, so Please lets try some more to sort this out, finally forget about wepoints and lets go forward.
My kindest regards.

1 Like

Sorry for the confusion. Boosts are only a thing in WeMod 7, since you are still on WeMod 6 you will be shown votes but those will become boosts once you update.

Right now for some reason the New Interface or Userface keeps wanting me to update so i update then use the Games for a Trainer once then the Interface is no longer on my PC.

This as it only happens if you install WeMod 7 then somehow run WeMod 6. This should fix the issue Wemod doesnt load the games tab, just blank - #5 by frank

IMPORTANT… Just found that every time time I want a Trainer I have to RUN the WeMoD setup that is on my Desktop, surely this is the problem.

Frank asked me to seardh Cdrive well i have seaeched all 3 drives and come back with No match Found.

UPDATE… uninstalled all Trainers, Uninstalled the WEMOD setup then downloaded the Wemod setup it installs direct to my Desktop I use it once then I have to reinstall the Wemod setup again for every individual trainer, hope all this helps you come to a conclusion somehow for my sake and peace of mind for WeMod my Favorite Trainer maker.
kindest regards.

MY CONCLUSION. (Not Shouting:-) ok the WeMod setup is NOT installing onto my PC it is only on the Desktop, everytime I want a Trainer I have to run the WeMod setup, as well as I cannot download a Trainer at all, apart from the Wemod setup.


Handling over private message! Will post back when we have a solution.

First I want to Thank all WeMod staff who have tried to help me and I am truly grateful for the Patience that your professional staff have given to me.

Right Now I think I have SOLVED the problem. I was looking for on “C” drive etc and could not find what I was told to find and delete, so I Googled my problem not being able to find what I was requested and on Google I found on a Wemod comment from WeMod the words…".Wemod.exe setup" which was on my “D” drive about 10 lines of Wemod.exe setup so i deleted them all and this afternoon I tried "Red Dead Redemption also "A. C. Valhalla and BINGO BLOODY BINGO my trainers are working tomorrow I will try the others and get back to you in the afternoon.
The BIG laugh is my wife suggested looking on Google yesterday afternoon:-) :slight_smile: so as of now I am a very happy 73 year old. The reason Wemod.exe setup was on my “D” Drive is that I reset my PC early November 20 to factory settings (WIPED MY PC) and I must have put the Wemod.exe setup on that drive.
The old adage you cannot find something if you do not know what you are looking for and that something was supposed to be on “C” Drive lol.
OK once again I will get back to you tomorrow afternoon with a report good or bad lol once again THANK YOU to WeMod all the Professional staff who did all they could to help me I am looking forward to Renewing my PRO subscription when it is due. so everyone stay safe with this Covid19 and Good Luck to everyone at WeMod and all members Happy Gaming.:slight_smile:

1 Like

Hi at WeMod, Everything looks and functions GOOD i will use Franks guidance if I have any problems otherwise Thank you all again for this GREAT SERVICE from WeMod
Kindest reagrds.

1 Like