Outriders Cheats and Trainer for Xbox

like the guy said above me hes right works great for me but hopefuly wemod will get another way around to fix this so we dont have to deleate eac and i know fling hes a beast at what he does trust me i know.and speaking of wich mr antifun hes a beast of the beast hes the best of the best and thats why i spend money for wemod wemod is the best for cheats .

@FLiNG Would it be possible for you to add a drop pod resources cheat? Like the unlimited resources one.

Use the normal unlimited resource cheat then trade titanium for drop pod resources.

Hey! Can someone please help me, I can’t seem to get this to work. I disable my internet, also delete EAC. When I delete EAC, the game won’t run. What am I doing wrong?

How did you get yours to work? My game wont launch when i delete the EAC and have the internet off.

perss play on wemod than when your at the sighn in screen than turn your internet back on work for me it might take couple of trys but it works

I can’t make it work at all… has anyone ever managed to make it work effectively? send a video making so I can understand what I must do to work

I don’t even have Easy Anti Cheat to begin with. Does it come with the game when you download it? I just downloaded the game and there’s no EAC.

EAC is also in WindowsAPP folder, where is installed game. Is secured , so there is no easy way to modiy whats inside. There is exe file called EAC_OUTRIDERS.exe whitch is loaded during start anyway.
How to do it?
Locate installed game folder propably in WindowsApps - name 39C668CD.Madness-BaseGame_7.2111.82.0_x64__ …/EasyAntiCheat and run EasyAntiCheat_Setup.exe . Click uninstall, then launch WeModd and start game thru play button (without internet connection). On screen with planet, enable internet, and voile.

1 Like

I finally got the cheats to work! For those trying, you need to delete the FILE EasyAntiCheat.sys WITHIN the C:\Program Files (x86)\EasyAntiCheat folder instead of the entire folder when following the instructions!

If you do not know what I am talking about, I’m talking about the required reading that it has for us.
Just a note: It seems that you CANNOT delete this file after EasyAntiCheat has already been ran once. This is due to it starting a driver which cannot easily be disabled. To disable it easily, simply restart your computer. Also, deleting EasyAntiCheat.exe will give you a prompt when trying to start the game which says something along the lines of “EAC Not installed” … This is why we need to LEAVE the .EXE and DELETE the .SYS

Corrected Required Reading:
To play the game without Easy Anti-Cheat, please disconnect from the internet and delete EasyAntiCheat.sys located at C:\Program Files (x86)\EasyAntiCheat , then launch the game. Once you’re in the game and are at the “Unable to connect” prompt, reconnect to the internet in order to login.

1 Like

Does not work at all.

You can uninstall EAC, delete the system file, and it will appear to work. HOWEVER it will never ever connect to the server, so the game will be stuck on the loading screen. This is regardless if you reenable internet after loading the game, it will simply take forever on the authenticating step and say it can’t connect to the server.

What’s worse is if you do this, the game is permanently broken, as in if you try to restore EAC, open it with internet connection, etc. the game will now crash on the planet loading screen, every single time unless you reinstall the game, which is a 40 gigabyte download.

Better if the Dev just have a special cheat server for those who aren’t interested in competing. But world 1 seems easy enough.

This is working thank you so much ! Niiiice

After deleting EasyAntiCheat.sys, I tried to lauch Ouriders via WeMod while Im Offline, but it keep loading forever and nothing happens.

Any tips?

No Internet connection and I deleted the .SYS file .

Then Im trying to click the PLAY button on WEMOD, but it keep loading for 20 minutes and nothing happens

Any tip?

Try launching it normally, not thru WeMod. I havent had any issues that way. Once the title screen shows up and then a loading icon starts to spin in the middle of the screen, turn your internet back on and then you should be good to go.

I did it now, but WeMod keep loading and I cannot edit the cheats

I tried again today, and its working!!!

Thanks!!!

there not working at all it keeps closing the trainer please help

After deleting the .sys file and are still disconnected from the internet, dont start through wemod. Launch normally and then attach wemod to the process by pressing play after its loaded

wemod cant find my game.