Outward Definitive Edition Cheats and Trainer for Steam

Outward Definitive Edition
This is the official discussion topic of the Outward Definitive Edition Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Stamina
3. Unlimited Mana
4. Max Food
5. Max Drink
6. Max Sleep
7. Neutral Body Temperature
8. No Corruption
9. Max Stability
10. Skills Instant Cooldown
11. Defense Multiplier
12. Edit Silver
13. Max Item Durability
14. Zero Weight
15. Unlimited Arrow/Ammunition
16. Consumables Won't Decrease
17. Ignore Crafting Requirements
18. One Hit Knockdown
19. One-Hit Kills
20. Damage Multiplier
21. Freeze Daytime
22. Daytime +1 Hour
23. Set Game Speed

Important Notes:

Click here to view important information about these cheats.

Note this trainer is designed for the public release version, beta version (default-mono) is not supported.


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 06/18/2022
    Started development

  • 06/18/2022
    Released trainer with 23 cheats

  • 10/13/2022
    Bug fixes and game compatibility improvements

Like what you see?

Check out all of the games WeMod supports here.

The Outward Definitive Edition cheats have been updated!


  • Released trainer with 23 cheats

Sorry to bother you but I’m trying to use this trainer and it won’t load at all for me. just wondering if there’s something I can do. I’ve tried starting the game from wemod and loading game then wemod. Any help would be greatly appreciated thank you. I’m pretty sure I don’t have the beta version as I just Purchased it recently.


hi, could we get a beta version plz ? because some player play with mod and we cant use cheats
with the public version so it would be vrey nice if you can create beta version plz

1 Like

literally doesnt detect the game

1 Like

game cant be detected when loading in the mods, there is a problem with the mod. i even try putting a custom launcher for the game, and still doesn’t work


Das Spiel startet zwar, aber der Trainer erkennt es nicht mehr seit heute. Kommt Fehlermeldung, das das Spiel nicht gestartet werden konnte. Dabei ist es Gestartet. So ist der Trainer nicht mehr benutzbar.

1 Like

i got a fix go to beta’s if your on steam and change it to default-mono - Public default branch (mono) and it will detect the game

though you will have to start a new game

nvm using it that way only allows some of the codes to work

Funktioniert alles bestens …super Arbeit …danke nochmals :slight_smile:
MfG Satanael Ogatasan

they updated it now to work

Any way it can be updated to be used with mono so it can be used with mods?

Unlimited Arrow/Ammunition causes all consumables and crafting mats to be stacked to 999 in inventory, merchants and chests. This makes the game unplayable. Is it possible to just get unlimited arrows/ammunition?

“consumables dont decrease” and “ignore crafting requirements” fail to work


Ignore crafting requirements don’t work after a recent update

Trainer updated last night - however instead of only some of the cheats working as I had gotten used to, now the trainer cannot detect the open game at all no matter what I do. Hopefully there is a fix soon, thanks so much to the creator for making all of this possible in the first place. :slight_smile:


Same here, Steam Edition.


I am having the same issue.

*Launched the game from Steam then attmepted to load the trainer (We’re having trouble finding…)
*Launched game the desktop WeMod application, where the game successfully launched but output the same error as before.
*Tried launching the game as admin and ran into the same issue.
*Tried launching the game as admin with the same issues.
*All attempts output the same issue.

Please provide a fixe when available, thanks for all you do :slight_smile:


FLiNG’s standalone trainer (which is the same trainer used in wemod) is looking for “Outward Definitive Edition.exe”
The process for the game is “Outward.exe”
I’m sure that’s the issue.
Can we get a quick update for this? I know there’s a queue, but this last update completely broke the trainer.
I’m talking about the steam version, by the way.
Maybe FLiNG can see this comment before updating GOG version and prevent this issue from happening twice.