PAYDAY2, mods not working

You could try deleting the cache (delete the %appdata%\Infinity folder)

You can save the log in settings. The log should say what went wrong.

ok, how do I do that, I’m not good with messing with files and I’d rather say I’m dumb then to screw something up big time.

hold the windows logo key and press the E key. A explorer window will pop up. In the top “Computer” will be written in whatever language your windows installation is is. Press it and delete the text. Now paste in %appdata% and hit enter. Folders will be listed. Find the Infinity folder, right click and delete.

edit: press slightly to the side of “computer”.

I can’t find the “Computer” you’re talking about, would it be listed as something else?

Then press just the windows logo key and search for %appdata% in the little search bar at the bottom.

edit: close Infinity before deleting it.

ok, I’ve deleted the %appdata%. what should I do now?

Had to get some sleep. Just start Infinity normaly and it will be like the first time you opened it.

did that, did nothing. anything else I could do to fix the cheats?

Try that cant hurt I guess worked for me before

how do I get it to work?

You don’t need that. It just deletes that appdata folder. I can’t come up with anything else to suggest. Maybe you need to reinstall the game.

1 Like

ok, I’m reinstalling the game right now. thanks for the help

Check for a iphlpapi. Dll in your game folder and delete it if it’s there

thank you n1cetomeetyou, deleting that file fixed it, just wondering what does that file I deleted do?

never mind, all it did was get the trainer running, it still does nothing.

Did the game have an update LATELY? .

Not according to the steam page.

Then I’m not sure what the problem is

Run and use cheats on a heist before trying stat cheats.

ok, I’ll try that