Prey Cheats Not Working

The cheats for Prey aren’t working, none of them. I have no idea for how long, but I would love for someone to take a look at this.

Where did you buy the game? The game hasn’t been updated in 3 years, and the trainer was updated after the last game update.

I bought the Digital Deluxe edition from Steam about a week ago. Yeah, I know the game isn’t being updated anymore, but it shouldn’t mean that the trainers don’t work.

Hello @TheIndian_07 I’m seeing here this is the first time you post, so welcome to our community! :slight_smile:

About the trainer… Yes, it should! WeMod trainer only stops working after an update. If the game didn’t receive any update, there is no reason for trainer stops working (considering that WeMod trainer received an update after last game update).

Best Regards.

I’m sorry to say, I have tried them 5 times over a period of two days, and they don’t work. None of them. I am not receiving any errors, the cheats enable with no problems, but they just don’t work.

The Digital Deluxe Edition is just the regular base game with the two DLCs included in the package at a slightly cheaper price than buying all three separately. So it should be working fine with the current WeMod trainer.

In the Typhon Hunter DLC included with the deluxe edition, make sure you are not trying to use the trainer in an online PVP mode. Nor the VR mode. Since trainers aren’t built for them.

If you’re playing the Mooncrash DLC, note that the trainer instructs you to launch the game first from Steam, then press Play in WeMod afterwards.

If you’re playing the base game, change the cheat hotkeys in the trainer before pressing the Play button (click the hotkeys), as the default keys in the trainer (F1, etc) actually conflict with in-game hotkeys. For example, change the F1 cheat to Numpad1.

Press the History button underneath the Play button too and make sure the most recently updated trainer in this list is selected.

Playing the base game here. I have changed the hotkeys to all number pad keys, it hasn’t worked. Nothing has. I am also using the latest version of the trainer. I have been using WeMod for some time, and this is just plain annoying.

Quick question. Have you tried using WeMod for any other games and are working? If not, then it could be an antivirus issue, in which you’ll need to add these folders to your antivirus’ exception list.