Resident Evil Village Cheats and Trainer for Steam

Hi, I’m playing resident evil village and I use wemod to open it, but after the game opens, after a few minutes it closes. help please

Same problem as pretty much everyone else is having. Game crashes after a minute after I start it up. Not getting fixed anytime soon is it?

Using the latest REFramework mod from Nexus mods (dinput8.dll) copied in to the game directory everything works fine for me. Without this the game crashes almost immediately after starting it.

As this package currently stands, performance is inconsistent…sometimes working…sometimes not…sometimes CTD.

1 Like

The Total Play Time back to 1 hour is not working as intended.

I want a solution to a sudden shutdown problem

With the “dll” correctly copied to the game installation path and running it with WeMod, everything works. Also the “Shadow of Rose” DLC. Thanks again!

Need a fix to this constant shutdown after launching please

what you need to do is go to “My computer” > search for Resident Evil > then it will appear a folder about Resident evil 7 > come to this site, download the .dll that Fling posted it > paste it to the folder (or game’s directory if you wanna call that) > then load the game through wemod, after all of that, you’ll need to wait for the mod to process then you can actually play the game with the mod.

Please update the mod!
After launching the game, the game was force quit.

1 Like

my game keeps crashing and closing the moment i try to shoot

1 Like

not getting the crashing like others are getting, but the mods aren’t working. it worked back when i downloaded the dinput8.dll file back in november.

before i launched the game, i got the warning that it may not working with my version, so maybe it needs an update?

Not sure if this helps anyone but I actually deleted the bypass file and am able to use the mods! At least i now have 888 of each crafting material! Hope it helps! Im using dodi/emp version. Also click history and select the most recent one or which ever works. There is a version from October that does not ask for the bypass when you launch. That is the version that works for me! So far No reload and unlimited ammo unlimited items and ignore crafting requirements have been tried and work.

It keeps crashing I start then enable it but it just crashes would like to know if this is fixable.

That may be my problem to

Everything works correctly. Enough with all this nonsense! Copy the “dll” in the game path and start it from WeMod!! Even the new Dlc works!

1 Like

I now re-installed the dll file
now it works fine

I think that I installed it into the wrong folder

Hello everyone,

When I lauch the game “resident evil village” , it says that the mods may not worh with my version of the game. The game juste stop working and then it just goes back to windows.

Is there a way to make the mods work ?

Thx

Yes, that message has always been there. The solution has been repeated over and over again within this discussion (install the dll and start the game from WeMod), just read them again. And it all works.

Hey, the game is currently crashed for me. But I download the dll, I put him in the directory and launch RE 8 in WeMod.

1 Like