Resident Evil Village Cheats and Trainer for Steam

The last game update was in 2023 so nothing has been added to RE Village. It was actually in RE Village previously and then they removed it.

Okay. Thanks. They were wrong on Steam forum then.

keeps crashing middle game play may need to be updated

I cant download the dinput8.dll

Welcome to the community @MoralDecays.

Why can you not download the file? I just tested it and I can download it just fine.

Check your anti-virus isn’t blocking it. And try a different browser.

Unlimited ammo doesn’t works at all…

i have download the dinput8.dll and place it inside the folder…

@FLiNG @Ravenfyre

Hello!

I played this game a month ago and unlimited ammo worked perfectly. The game hasn’t had an update since then so there’s no reason for the trainer to break.

Make sure the bypass is in the correct folder. I know this sounds obvious but we get many people not realising what the correct folder actually is.

The correct default location is:
C:\Program Files (x86)\Steam\steamapps\common\GAME_NAME
But some people put it in their MyGames folder in My Documents, for example, which is wrong.

And then launch the game from WeMod, not from Steam.

@Ravenfyre

already done all of that.

Unlimited ammo works only if you on the no reload mod as well. if you on unlimited ammo only, it won’t works.

and time to time it crashes…

Hello, downloaded the bypass cheats all seem to work great except rapid fire which caused a ctd.
Thankyou.

I have tried them without the file download it works. I had God Mod, Heath, Ammo and Rapid Fire turned on and it worked well. I didn’t have much of a problem. The only thing I found was having to turn everything I wanted on before going into the game because I can’t at least exit out of the game once its running.

Next time I’m thinking of taking a picture of the command list so I can turn it on without having to exit the game.

Does this work for the Shadows of Rose dlc? If not, is there a separate one for the dlc?

me too

This is an issue with the bypass. Someone said placing the bypass in the folder after you have launched the game fixes the issue. Make sure you are only putting the dinput8.dll in the folder and nothing else.