App Horizon

Rise of the Tomb Raider Cheats and Trainer for Steam


#247

There is nothing to update. I just checked it a few hours ago and everything was working fine.

Do you guys have steam version?


#248

I’ll try it again but i know none of the cheats turned on , in dec they added vr support it was after that , that nothing worked for some reason. I’ll try it again n see
Yepp steam minne always worked , but now they dont turm on


#249

Yes i have steam version


#250

Ok just checked mine said " rise of the tomb raider cheats updated 3 hours ago "
Mine works perfect now thanks tried all cheats !!


#251

I always had the DLL issue before and after patch and even before and after I got the DLC’s did you guys need the log files I will upload it here?Log.txt (6.5 KB)


#252

Just tryed again, still crashing …
I have version 1.0.813.4


#254

@newbie001. Did infinity say it was updated on yours ?
Ya my version. 1.0.813.4 works fine.


#255

My infinity is the latest yes and so is tomb raider here is a screen shot of the versions. @ptondo

I think the game is config for the Rise of the Tomb Raider: 20 Year Celebration edition. As I bough just rise of the tomb raider stand alone then bough DLC’s after the game is slightly different changed of the game, I think that is what is causing it.I have always had this issue. But I may be wrong it’s worth checking Gyazo%20save%231


#256

No. Cuz i had game for awile now and trainer was made before 20 year one.
I bot the dlc seperate too.
Did you try to start the game first , then alt tab to desktop then push start in infinity ?


#257

giving it a try right now.


#258

The game freezes, the DLL error comes on screen the game crashes no responsive. When I run Infinity while Tomb raider is in game.


#259

Is there an option to run different DirectX versions?


#260

On start up no, inside \steamapps\common\Rise of the Tomb Raider_CommonRedist. Both DirectX and Vcredist have been ran game still has same error this is what you meant.


#261

That is not he means. Run directx11 version of the game.


#262

Oh my bad sorry, May I ask how the only option on the screen is Direct X 12, which is grayed out.


#263

This trainer doesn`t work, just crashes the game and calls for a wrong DLL file…


#264

Nope it works perfect im have been using it for like a week now
He just updated it , its on your end dude


#265

Run dx11 version of the game.


#266

Ivie just installed TR from Steam versions up to date, when loading, game still says wrong Dll file, any updates. How does one run the dx11 version of the game? Thanks in advance


#267

Hi.
Got the same DLL issue. Tried launching the game through infinity, tried loading the mods (pressing the play button for the game in infinity) when you get the popup window with options, tried loading them in the main menu and even tried in game.
Tried all this with the normal start options and also tried with both “-force-d3d11” and “-d11” in the launch options in steam (one command at a time) (if this isn’t what you meant by running it in dx11 please state more clearly how you mean (and if you meant just leave the dx12 box unchecked please say so).
Nothing seems to work.
Any ideas?

Could this maybe have something to do with win 7 vs win 10? Im running win 7 and i guess some of the others that have had problems are also doing that (dx12 button greyed out i think i read in someones response which makes sense since win 7 can’t run dx12 (that i know))

(InfinityV3.0.39)
(v1.0 build 813.4_64)