App Horizon

Rise of the Tomb Raider Cheats and Trainer for Steam


#268

leave the dx12 box unchecked


#269

hey STN a new problem with the rise of the tomb raider trainer came up, anytime I try to activate the cheats it just says failed to download cheats and at first I thought it something with my internet since infinity said that may be a cause but after I tried restarting my internet it was still doing that so I loaded up another game with infinity and the cheats worked just fine.


#270

Disable your antivirus and add infinity to its exception list.


#271

just tried that it did not work.


#273

Yes it does work i have been playing this for last couple days
Disable your antivirus and add infinity to the exception list


#274

If you have a crappy antivirus how is it my fault? Trainer works for hundreds of people but if it doesn’t for you, STN trainer doesn’t work whatsoever.

What logic :neutral_face:


#276

Hey, @STN I’m not sure if there’s something wrong or how I can fix this. if you could help me, with this that would be great. :slight_smile:

https://gyazo.com/b6c2b2a75f217079710eab2dd5636567


#277

Run DX11 version of the game


#278

How do I do that just go into the games dir or ?


#279

Should be an option in game launcher window


#280

Yeah, Directx12 is greyed out for me. So when I run the game it defaults to directx11, I think. I believe I’m in the same shoes as @newbie001. xD 614fadf05f83579bb47329a9f2e11ec9


#281

Oh no clue then. @frank ?


#282

Your graphics card probably doesn’t support DX12.


#283

Hiyas, also having an issue. I disabled DX12 and just launch it in normal fullscreen. Nothing special or extra. Once it loads and I start activating the trainer, RotTR stops working and I’m not seeing a specific error come up. I can play just fine without the trainer with the same settings, so I’m not sure what I’m missing. Suggestions appreciated!


#284

Steam version?


#285

I have the 20 Year Celebration steam version. Current build 1.0.813.4, Steam BuildID: 2367657


#286

Ya same version i have and no problems running the trainer.
You have windows 10 ?


#287

I do, yes. And I tend to run steam as admin, and the trainer.


#288

it says Wrong DLL present when i try to use the trainer


#289

My problem is same with @DreadPirateKate