App Horizon

Satisfactory Early Access Cheats and Trainer for Epic Games

This is the official discussion topic of the Satisfactory Early Access Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!


Download:

Download the trainer and find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Items
3. Unlimited Ammo
4. Unlimited Vehicle Fuel
5. Easy Kills


Important Notes:

Click here to view important information about these cheats.

If WeMod doesnt pickup the game automatically, point it to game folder\FactoryGame\Binaries\Win64

Read the forum thread if you experience issues activating certain cheats.



Screenshot:



Trainer Video:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 04/28/2019
    Started development

  • 04/28/2019
    Released trainer with 5 cheats

  • 07/12/2019
    Bug fixes and game compatibility improvements
    Updated notes



Like what you see?

Check out all of the games WeMod supports here.

The Satisfactory Early Access cheats have been updated!

Changes:

  • Released trainer with 5 cheats



Please post in this topic if you run into any issues!

How does the unlimited items cheat work because it seems to work once in machines only. That’s from my observation so far.

1 Like

I’ve tried using the cheats, both in a new save file and my main save. I can’t seem to get any of them to work. I still take damage, I still use up items, and mobs still take the same amount of hits to kill, despite having their respective cheats turned on. (I haven’t tried the ammo or vehicle fuel cheats.) Is there something I’m doing wrong?

1 Like

Yes I noticed it as well, The health cheat seems to be not working, same with unlimited items, fuel and ammo, so maybe it just needs a update or something, anyways I’m sure the cheat dev for this will fix it in time.

1 Like

Worked fine this morning when I was doing clips for the game. Are you playing on the first map?

I am, yes. But I was under the assumption that all the maps are just different regions of the same inter-connected area. Would starting in the desert or forest really be that different than starting in the plains, as far as the trainer goes?

I didn’t create the trainer so I have no idea but I’ve had no issues with it not working on the first map. I can test it later though and tell you.

Epic latest version?

Also private mode or with friends?

Working fine for me here. Not sure what’s the issue :woman_shrugging:

Latest version, yes, and in private mode for both the new save and my established save. I’ll check out the video to see if I’m missing anything.

Cheats don’t seem to work for me either, I’ve tried all maps and different saves but none of the cheats seem to work. Basically copied the video exactly and nothing

1 Like

Do the cheats stay on?
Are you guys using custom installation path or wemod automatically picks it up?

My wemod automatically picks it up, and the cheats stay on during the whole time. I tried turning them off and back on a couple times to see if it would affect anything but to no results.

2 Likes

I had to do custom path installation. When I press F2, it toggles for a split second, and then toggles back off automatically. Does the same for the fuel. Any idea why?

Just tested again, unlimited health and easy kills toggles on fine, but doesn’t actually work either. Fuel, unlimited items and ammo automatically toggle off when I turn them on by doing both toggle and clicking.

That’s the reason. You chose wrong exe.

Also WeMod should pick it up automatically. This is the exe you should pick

\FactoryGame\Binaries\Win64\FactoryGame-Win64-Shipping.exe

Thanks for suggestion. That’s solved the automatic toggle off problem. But the cheats still don’t work. Unlimited health was on, I walked into the gas, started losing health. All the others didn’t work. Tried disabling anti-virus, didn’t fix the issue. Not sure what’s going on and why it won’t automatically detect the game.

1 Like

Chris said it takes a few minutes for the cheats to kick in. So try that.

Regardless, i will take a look at the game again since there are reports of bugs.

1 Like

Yep, that seems to do the trick but only for unlimited health and unlimited fuel. It doesn’t work for unlimited items unless I am doing something wrong? Should I just be able to build stuff without item restraints or do I have to do something like craft an item to trigger the cheat?

1 Like