App Horizon

Slime Rancher Cheats and Trainer for Steam


#224

You Can Activate The Unlim Items Once But Never Works Again If You Turn It Off I Try’d Restarting The Game But It Didn’t Work.


#225

I use 1.2.1 version of the game and suddenly my infinite items stopped working


#226

i have the same issue but restarting doesn’t work (of unlimited items)


#227

Just tried to open slime rancher with Infinity and it says the game is not installed, and cant find it on my laptop anywhere. Ive bought the game through steam and thats how it’s worked other times and the same with other games, none can be found. can anyone help? please and thank you


#228

Answered on discord


#229

My cheats turn itself off again after i turn them on in game. Plus they dont take any effect. Any ideas?


#230

Get steam version.

Do something related to the cheat first


#231

Hey, this is an awesome trainer, thank you. Can I request though that the unlimited items only make your inventory unlimited and not every container in the game. It’s annoying when you have a pen with 100 odd onions just for it to go down to 20. Thanks again.


#232

I’m having problems with the cheats. When I enter the game using Infinity, and then switch the cheats on in a save, they turn off after a while, and do not do anything at all…Could I have assistance please?


#233

Oh, just read the reply above me… What do you mean by “Related to the cheat”?
(I already have the steam ver.)


#234

the unlimited money cheat is not working i spend some money then activate the cheat but then after 20 seconds or so it deactivates it’s self. help plz


#235

The Slime Rancher cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!


#236

So, I downloaded Infinity as a whole, and I’m quite impressed by the number of games it has. I just seem to be having issues with Slime Rancher. I got my Slime Rancher from Steam, and I have no idea why, but it won’t register I have the game, and dragging the shortcut doesn’t work (not sure where the exe file goes when you download from steam) so I was hoping I could get some help with this ^^ I don’t usually use outside programs for mods, so this is a first for me.


#237

Steam/steamapps/common/slime rancher

Select the exe from infinity


#238

In slime rancher only the unlimited items works for me, the rest are not. (1.2.1b version) How can I use the rest of mods? (I need a lot of help for the quicksilver plorts)


#239

Hey could i ask why the mod isn’t working at the minute? I’ve tried using different versions of slime rancher and different versions on infinity but none of the mods are working. Its also slightly puzzling why infinity thinks that the most recent version is from december 31 1969… here are some snapshots i took for it:
This one is what my main screen looks like:
https://drive.google.com/file/d/1ML0X23EpnsakV8x8VXzUfWXpiY0xd_2_/view?usp=sharing
This is what version Infinity thinks is the most recent Stable build (although it isn’t):
https://drive.google.com/file/d/1vodS0UGejwKWLM43Z7Pa-gdWKkLi2mgc/view?usp=sharing
This is what it thinks the latest version is:
https://drive.google.com/file/d/1wvtGwkWy-5K6g5C6FD6kFW-_VRxNnMjU/view?usp=sharing
https://drive.google.com/file/d/1-1W8_AR3Ak33hPdGMurOwQsMCiRQXtmm/view?usp=sharing
Note: Sorry i had to send all the pics as google drive links, we mod wouldn’t let me upload more than 1 pic…
I hope you could help me figure what exactly is going on with this but for now; thanks!


#240

Do you have steam version?


#241

So this may be random, and sorry for any spelling mistakes i do make. But I am having problems with the new drone update and i was wondering if it was going to be fixed soon, Thanks!


#242

Yeah.


#243

my infinite items thing wont work it used to work but now it wont and also my unlimetited money, health, and energy wont work eather. also id suggest making some like unlimited keys, resources, and unloxk all upgrads, unlock all entrys, tp to anywere, or things like that STN and btw sry about the typos